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Software Copyright Information
YOU SHOULD CAREFULLY READ THE FOLLOWING TERMS AND CONDITIONS OF 
THIS LICENSE AGREEMENT BEFORE OPENING THIS PACKAGE. IF YOU DO NOT 
AGREE WITH THESE TERMS AND CONDITIONS, PLEASE PROMPTLY RETURN 
THIS PACKAGE FOR A FULL REFUND.

LICENSE AGREEMENT

Brady Worldwide, Inc. (hereafter "Brady") hereby grants you a non-exclusive, nontransferable 
license to use this software and the accompanying documentation according to the following 
terms:

1. LICENSE GRANT: You may 1) install the software on only one computer at a time, and 
2) make one (1) copy of the software in machine readable form solely for backup 
purposes.

2. LICENSE RESTRICTIONS: You may not: 1) transmit the software over a network 
without an additional license; 2) modify, adapt, translate, reverse engineer, decompile, 
disassemble, create derivative works based on, or copy (except for the backup copy) this 
software or the accompanying documentation; 3) rent, transfer or grant any rights in the 
software or accompanying documentation without the prior, express written consent of 
Brady; or 4) remove any proprietary notices, labels, or marks on the software and 
accompanying documentation.

3. NATURE OF THIS AGREEMENT: This license is not a sale.   License fees paid by you, 
if any, are in consideration of the licenses granted under this Agreement. Title and 
copyrights to the software, accompanying documentation, and any copy made by you, 
remain the property of Brady or its suppliers. Unauthorized copying of the software or the 
accompanying documentation, or failure to comply with the above restrictions, shall 
automatically terminate this license, without further notice, and terminate your rights to 
use the software, and Brady shall, in addition to its other legal remedies, be entitled to its 
reasonable attorney fees.

4. LIMITED WARRANTY: Brady warrants that, for a period of ninety (90) days from the 
date of delivery to you as evidenced by a copy of your receipt, the software, as furnished, 
under normal use, will perform without significant errors that make it unusable. Brady's 
entire liability and your exclusive remedy under this warranty (which is subject to you 
returning the software to Brady) will be, at the option of Brady, to attempt to correct or 
help you around errors, to replace the software with functionally equivalent software or 
diskettes, or to refund the license fee of the software and terminate this Agreement.

EXCEPT FOR THE ABOVE EXPRESS LIMITED WARRANTY, BRADY MAKES 
AND YOU RECEIVE NO WARRANTIES, EXPRESS, IMPLIED, STATUTORY OR IN 
ANY COMMUNICATION WITH YOU, AND BRADY SPECIFICALLY DISCLAIMS 
ANY IMPLIED WARRANTY OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE. BRADY DOES NOT WARRANT THAT THE OPERATION 
OF THE PROGRAM WILL BE UNINTERRUPTED OR ERROR FREE.

Some states do not allow the exclusion of implied warranties so the above exclusions may 
not apply to you. This warranty gives you specific legal rights. You may also have other 
rights which vary from state to state.
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5. LIMITATION OF LIABILITY: IN NO EVENT WILL BRADY BE LIABLE FOR ANY 
DAMAGES, INCLUDING LOSS OF DATA, WHEN LOADING THIS SOFTWARE OR 
OTHERWISE, OR LOST PROFITS, COST OF COVER OR OTHER SPECIAL, 
INCIDENTAL, CONSEQUENTIAL OR INDIRECT DAMAGES ARISING FROM THE 
USE OF THE PROGRAM OR ACCOMPANYING DOCUMENTATION, HOWEVER 
CAUSED AND ON ANY THEORY OF LIABILITY. THIS LIMITATION WILL APPLY 
EVEN IF BRADY HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGE. 

Some states do not allow the limitation or exclusion of liability for incidental, or 
consequential damages, so the above limitation may not apply to you.

6. GENERAL: This Agreement shall be governed by, and interpreted under, the laws of the 
State of Wisconsin, USA.   You acknowledge that U.S. law and regulations may restrict 
the export/re-export of the software. You agree not to export/re-export the software or 
portions thereof in any form without the appropriate U.S. and foreign government 
licenses. This obligation shall survive and continue after this Agreement terminates. This 
Agreement is the entire agreement between the parties and supersedes any other 
communications or advertising with respect to the software and accompanying 
documentation. If any provision of this Agreement is held invalid, the remainder of this 
Agreement shall continue in full force and effect.
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Technical Support

Technical Support Numbers/On-line Help

For repair or technical assistance, find your regional Brady Tech Support office by going to:

• In the Americas: www.bradyid.com

• In Europe: www.bradyeurope.com

• In Asia: www.bradycorp.com
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1Introduction
Application Window
Introduction
LabelMark is a label design and management package which enables you to design a label 
based on material selection. It is designed to be used in an industrial environment with more 
demands on speed, accuracy and reliability of output. 

LabelMark is a multi-document application where you can open multiple label files. The 
number of files that can be opened at any one time is constrained by system memory and 
resources. 

Application Window

Open files display as tabbed documents, the name of the file appearing on the tab. If the 
document has not yet been saved, “Untitled #” displays in the tab, where # is the number of the 
untitled document on which you are working. The X on the tab is used to close that particular 
document. 

NoteNote
If you close the document without saving, you will lose the data. A message 
displays asking if you want to save the document.
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To move between different open documents:

1. Click the tab of the document you want to view. 

The tab of the document accessed (the one in view) displays with a white background. The 
other document tabs display slightly grayed. You can have multiple documents opened at one 
time. If too many documents are open to display in one row of tabs, the screen displays another 
row of tabs behind the first one.

Window Element Description

Menu Menus provide functions or commands available in 
the LabelMark program.

Toolbar Collection of menu shortcuts displayed on buttons. 
The toolbar contains standard Windows application 
commands and commands specific to the LabelMark 
software, enabling you to process label-making tasks.

Status Bar Located at the bottom of the workspace window, the 
status bar displays relevant information about the 
label and media on which you are working. The status 
bar contains the selected label part number and total 
number of labels in the current file.

Workspace The main area of the screen that displays the label file 
on which you are working as well as other LabelMark 
functionality, such as managing custom parts, 
schemes, and favorites.

Properties Window Located on the right side of the Workspace window, 
the properties window contains formatting functions 
for the label element on which you are working. The 
Properties window only displays when you are 
working on labels or templates.

Document tabs Display the names of open files or functionality 
screens. If a file is new and has not yet been saved, 
the unsaved file is identified as “Untitled.”

Zoom Button Control Available for editing labels, templates, or custom 
parts, the Zoom feature enables you to zoom in or out 
on a label document by dragging the button left or 
right. The zoom percentages range from 25% to 
800%.
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Toolbars

There are three toolbars that display in the editing window. They are:

• Standard

• Format

• Action

The toolbars display automatically when LabelMark is launched and contain the most 
commonly used elements in the LabelMark software program. The buttons on the toolbar are 
context sensitive, meaning their availability depends on what you are doing in the program. 

Standard

The Standard toolbar consists of the following items:

Creates a new label file, 
template, or job.

Opens a previously saved 
label file, template, or job.

Saves label files, templates, or 
jobs.

Displays information about 
printers currently available to 
LabelMark.

Sends a label file or template 
to the printer.

Previews a label file or 
template before it is printed.

Cuts (removes) an element 
from a label for placement on 
another label or different area 
of the same label.

Copies (duplicates) elements 
on a label.

Pastes Cut or Copied 
elements on different labels, 
or different areas on the same 
label.

Undo - Returns the label/
document to the state before 
the last action was taken.

Redo - Returns the label/
document to the state before 
the Undo action was taken.

Permanently removes 
elements from a label, or a 
label from a label file.
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Format

The Format toolbar consists of the following items:

Button Function Button Function

Select a different font 
(typeface) and/or font size 
for a text element.

Font attributes used to 
apply Bold, Italics, or 
Underline to text 
elements.

Horizontal Justification 
used to justify text (left, 
center, right) within the 
text element’s boundaries 

Vertical Text Alignment 
used to vertically align 
elements on a label to 
each other (top, middle, 
bottom).

Horizontal Text Alignment 
used to horizontally align 
elements on a label to 
each other (left, center, 
right).

Rotation used to rotate 
elements on a label, left or 
right, 90 degrees at a 
time.

Center Objects Vertical/
Horizontal centers 
elements vertically or 
horizontally to the label 
boundaries.

Bring to Front/Send to 
Back rearranges 
overlapping elements to 
allow visibility of all layers

Used to view the first side, 
second side, or both sides 
of a 2-sided label. 
Available only when using 
2-sided labels.
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Action

With the exception of the Selection Arrow tool, all other tools on the Action toolbar are only 
available when in Graphical Label Design mode.

Selects elements on a label, 
placing handles around the 
element to indicate it is 
selected.

Used to enter text on a label.

Used to insert a graphic on a 
label.

Used to insert a barcode on a 
label.

Used to draw a horizontal, 
vertical, or diagonal line on the 
label.

Used to draw a square or 
rectangle on the label.
LabelMark5.0 User’s Manual



Introduction
Options

6

Options

If you use a specific font most of the time, or you always print to a certain printer, you can set 
these features as defaults, thereby enabling you to bypass a number of formatting options 
whenever you create a label file.

To change the default settings:

1. Choose Tools>Options.

There are four categories of default settings listed on the left side of the Options dialog box.

2. Click the category containing the settings you want to change.

General Options

General Options set the following default options:

• Printer

• Units of Measure

• Language

• Allow graphical label design

• Show label copies user interface

Format Options

The Format Options is used to set the following default options:

• Font

• Size

• Style

• Horizontal Justification 

• Line Spacing

• Automatic Text Formatting (including Auto sizing and the Flip character to use when 
applying the Flip-Flop function) 

Auto Size

Selecting this option automatically adjusts the text size to fit the element size. As the text 
overflows the element width, the font is decreased until it fits the line or reaches the minimum 
font size of 6 points. After this point, text overflows beyond the zone. If you delete characters, 
the font size starts increasing up to the original font size.
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Data Refresh

The Data Refresh option is used to set the defaults for the following:

• Date/Time Refresh options

• Imported Data Refresh options

File Paths

The File Paths option is used to set the directory locations for the following:

• Label Files

• Template Files

• Image Files

• Jobs Files

• Serialization Files

• Custom Parts Files

Help

The Help function of LabelMark 5.0 is an electronic reference manual that shows you how to 
work with many of the features of the LabelMark 5.0 software. You can access the Help files at 
any time while working with the LabelMark 5.0 software. To access Help:

1. Choose Help>User Guide.
OR
Press [F1].

The contents are arranged into books. To view and/or hide the contents of a specific book:

2. Double click the book.

The subcontents are displayed.

To open a particular subtopic, displaying its contents:

3. Click the page icon. 

Many of the Help topics are cross-referenced and are displayed as links in the form of colored 
underlined words, or phrases. Clicking these links jumps to the referenced topic.

To return to the previous Help screen:

1. Click Back button.
OR
Press [Backspace].
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Breadcrumbs

The content hierarchy displays in the upper right corner of every screen. This hierarchy is 
known as “breadcrumbs.” To return to any topic listed in the breadcrumb trail:

1. Click the specific topic.

Help Search

To get Help on a particular word or topic:

1. Click Search tab.

2. Enter the word or topic for which you are searching.

NoteNote
The search string is not case sensitive and you can enter spaces between words of 
the search string.

3. Click List Topics.

4. Click the item in the list, then click Display.

The searched-for word/phrases are highlighted throughout the topic.
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Getting Started
This section describes the process of creating a label with minimal formatting, basic editing 
techniques, and printing the label. 

Graphical Label Design

Before designing a label, determine what needs to be placed on the label. If your label design 
includes graphics, lines, rectangles, or barcodes, you must be in Graphical Label Design mode. 
If you do not select Allow Graphical Label Design, the label part number selected will display 
with lines available only for text. 

When you select a part number in the Create New/Open dialog box, you can turn the Graphical 
Label Design option on or off by clicking the Graphical Label Design option box. However, if 
you want to ensure that Graphical Label Design is always turned on (or off), set the property in 
the Tools>Options>General Options dialog box. (See page 6 for more information.)

Graphic Label Design - OFF Graphic Label Design - ON
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Create New Label File

A label file can be one label or multiple labels saved together as one file. When launching 
LabelMark 5.0, you are immediately presented with the Create New dialog box, enabling you 
to begin the process of designing a new label.

The Create New dialog box defaults to the master Parts List. The Parts List is a list of media 
stock, the part name being the identifying code given to the specific media. For example, LAT-
28 is the part name assigned to 8.5 x 11 stock.

To start a new label file:

1. Click the part number to use. (This is a scrollable list displaying the specifics about the 
part numbers along with a graphic representation of the layout of the labels.) 

2. Click OK.
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Searching the Master Parts List

You can narrow a large Master list of part numbers through searching. You can search by:

• Part Name

• Printer Compatibility

• Part Family

• Width

• Height

You can search on these fields individually or in combination. If searching in combination, the 
results are abstracted based on the order in which the fields are selected for search criteria. For 
example, if the first search criteria narrows the results to 100, the information in the next 
search field further filters those 100 results to a more narrow list. It does not search the entire 
database again. Likewise, if the data from the second search field is removed, the results 
returns to the part numbers displayed from the criteria in the first search field. 

By Part Name

To search the master parts list by part name:

1. In the By Part Name: field, enter the name/number of the part you want to use. 

As you enter the part number characters, or portions of the part numbers, the list immediately 
abstracts those part numbers that have the entered characters in that position in their name. The 
list narrows after each letter entered.

To return to the full Master list:

2. Highlight the text in the By Part Name field, then press [Delete].
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By Printer Compatibility

You can also search by Printer Compatibility. To search for parts from the Master List by 
printer:

1. In the By Printer Compatibility field, click the drop down arrow and select the desired 
printer. 

Only those parts that are compatible with the selected printer are listed.

If data remains in the By Part Name field when you select Printer Compatibility, the returned 
part numbers are drawn from the smaller list previously abstracted from the By Part Name 
field search. If you want to search the entire Master list by printer compatibility, be sure the By 
Part Name field is empty.

To remove criteria from the Printer Compatibility field:

2. Click the red X next to the field. 

This deletes the selected entry and immediately displays the Master list (or abstracted list) that 
existed before the Printer Compatibility field was selected.

By Part Family

The Part Family refers to the various types of label media, such as die cut, continuos, sleeve, 
etc. To search by Part Family:

3. In the By Part Family field, click the drop down arrow and select the desired Part Family.

Only those parts that are contained within the selected Part Family are displayed.

To remove criteria from the Part Family field:

4. Click the red X next to the field. 

By Width or Height

To search for specific part numbers based on the Width or Height of the label you want to use:

1.  Click the Width or Height field.

2. Enter the preferred width or height of the label for which you are searching. The width or 
height is entered in inches or millimeters, depending on the property selected in 
Tools>Options>General Options dialog box. (See page 6 for more information.)
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The Label Editor is activated in the Workspace area of the application window. The Label 
Editor has two types of views.

• Single label view, where only one label is visible at a time.

• Multi-label view, where multiple labels are laid out in rows and columns, similar to the 
way they are laid out on the liner. The labels are numbered, left to right, top to bottom.

By default, the Editor displays in multi-label view. (If a two-sided label is the selected part, the 
“side 1 only” view is the default.) You can switch between the above two views. 

In multi-label view, the Editor displays the maximum number of labels that can fit in the 
Editor window, even though the labels are not yet created. 

Horizontal and vertical rulers (located at the top and on the left side of the Editor) are visible 
when a single label is viewed. The ruler measurement units are based on the measurement 
units that you set in the Options function. (See page 6 for more information.) The rulers track 
the mouse movement for cursor position and highlights the label’s editable area.

View

When you start a new label file, if the selected part number contains more than one label, it 
displays the multiple labels on the screen with a circled number next to each label to indicate 
where that label is on the media liner. 

To view one label in a multi-label layout:

1. Click the label you want to view alone.

2. Choose Visionless Label Layout

That label displays by itself in the upper left corner of the screen.

NoteNote
When applying serialization, adding date/time text, or using the Command 
Multiplier, you do not have to have all labels visible. 

To view all the labels in a multi-label layout:

1. Choose View> Multiple Label Layout.
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Two-Sided Labels

Some label parts allow printing on both sides of the label. To view each side, separately or 
together:

Choose View>Two-Sided Sleeve>Side # (where # is the number of the side you want to view).
OR
Click one of the 2-sided buttons .

Label Copies

You can indicate the number of 
copies of a single label to print by 
using the Label Copies toggle button. 
When viewing, the toggle button 
displays next to each label indicating 
that you can set different number of 
copies for each label. The summation 
of copies for each individual label 
displays in the Total labels: field in 
the Print dialog box. (See “Print 
Dialog Box” on page 25 for more 
information.) 

To display the Label Copies toggle 
button:

1. Choose View>Label Copies.

To indicate the number of copies to print of that particular label:

2. Click the up/down toggles.

The Label Copies option can be removed from the Workspace by selecting VIew>Label 
Copies again to remove the checkmark.
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Go To a Label

Regardless of which view you are in (single or multiple labels), you can move to different 
labels in the file using the Go To function. To go to a specific label, if the label is not visible on 
the screen:

1. Choose Edit>Go To Label…
OR
Press Ctrl+G.

2. Enter the number of the label you want to access.

3. Click OK.
OR
Press Enter.
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Label Navigation

If you are in Single Label Layout, the Label Navigation buttons display on the right side of the 
Status Bar.

To go to the a specific label in the file:

1. Highlight the current number in the Label Navigation numbered field.

2. Enter the number of the label you want to go to.

3. Press [Enter].

To move to the next label:

4. Click Next .

To move to the previous label:

5. Click Previous .

To move to the last label in the file:

6. Click Last .

To move to the first label in the file:

7. Click First .
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The Editor supports zooming functionality in all views. You can zoom from 25% to 800%. 
Zoom factors in 25% increments, although you can enter a custom zoom percentage at any 
increment between 25% and 800%.

Fit to Width zooms the label so it will fit the current width of the Editor window. 

The Editor supports horizontal and vertical scrolling when displayed elements do not fit the 
display area.

To zoom in or out of a label:

1. Choose View>Zoom....

2. Click the drop down arrow in the Predefined Value field and select the zoom percentage 
desired.

3. Click [OK].

If the zoom percentage is not available in the Predefined Value field:

1. Click Custom Value radio button.

2. Enter the percentage desired.

3. Click OK.
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Quick Zoom

A Zoom control scale displays in the lower right corner of the Status Bar. To quickly change 
the zoom percentage of the label file:

1. Drag the zoom control button to the right of the scale to increase the size.

2. Drag the zoom control button to the left of the scale to decrease the size.

As you drag the zoom button, the zoom percentage displays in a pop-up box directly above the 
zoom control button.

NoteNote
By clicking the zoom line along which the button travels, you can change the zoom 
incrementally 25% on each click.
LabelMark 5.0 User’s Manual



19Getting Started
Cursor Movement
Cursor Movement

Function Key Description

Scroll Up In a multi-label file, scrolls one label row up.

Scroll Down In a multi-label file, scrolls one label row down.

First • Moves to the first label in the file.

• In Text Element, moves to the beginning of the 
line of text.

Last • Moves to the last label in the file.

• In Text Element, moves to the end of the line of 
text.

Move Up • If a label is selected in a multi-label file, moves 
to the label above. 

• If on a label element, selects the element above 
the current element. 

• If on the last element, moves to the label above, 
selecting the bottom element on that label.

Move Down • If a label is selected in a multi-label file, moves 
to the label below. 

• If on a label element, selects the element below 
the current element. 

• If on the last element, moves to the label below, 
selecting the top element on that label.

Move Left • If a label is selected in a multi-label file, moves 
to the label on the left. 

• If on a label element, selects the element to the 
left of the current selected element. 

• If on the top left element, moves to the label on 
the left, selecting the right-most element on that 
label.
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Move Right • If a label is selected in a multi-label file, moves 
to the label on the right. 

• If on a label element, selects the element to the 
right of the current selected element. 

• If on the right-most element, moves to the label 
on the right, selecting the left-most element on 
that label.

Next Label Moves to the next label in a file.

Previous Label Moves to the previous label in a file.

Nudge Element 
Up

Nudges a selected element up by one grid 
unit. 

Nudge Element 
Down

Nudges a selected element down by one grid 
unit. 

Nudge Element 
Left

Nudges a selected element left by one grid 
unit. 

Nudge Element 
Right

Nudges a selected element right by one grid 
unit. 

Go To Invokes the GO TO Label dialog box, to go to a 
specific label.

Find Invokes the Find dialog box, to search for 
specific text in a label file.

Find Next Finds the next occurrence of the searched for 
text.

Find and 
Replace

Invokes the Find and Replace dialog box to 
replace searched-for text with different text.

Select All 
Elements

Selects all elements on a label.

Function Key Description
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Select All Labels Selects all labels in the label file.

Cancel Current 
Action

Cancels the current action, which includes 
canceling a context menu or a dialog box.

Clipboard Copy Copies selected elements or labels and places 
the duplicates on the clipboard.

Clipboard Cut Removes selected elements or labels from the 
Editor and places them on the clipboard. This 
action(s) supports undo/redo.

Clipboard Paste Pastes the contents from the clipboard onto a 
selected label. This action(s) supports undo/
redo.

Undo Undo the last action. Puts the element or label 
back to the state it was in before the last action 
was taken.

Redo Redo the previous action that was “undone.” 
Puts the element or label back to the state it 
was in before Undo was enacted.

Command 
Multiplier

Invokes the Command Multiplier dialog box. 
Copies objects or the contents of entire labels 
and pastes the items multiple times, according 
to your specifications. (See “Data Bound 
(Linked) Objects” on page 70 for more 
information.)

Function Key Description
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Mouse Navigation

Function Button Action Description

Select Left Click Selects a label element or the label itself. 

Context Menu Right Click Displays the applicable context menu for the 
selected element or label.

Extended Multi-
Select Items

CTRL + Left 
Click

Used to select one or more non-contiguous 
elements or labels. (Non-contiguous refers to 
elements or labels that are not next to each other.)

Multi-Select 
Contiguous 
Items

SHIFT + Left 
Click

Used to select a range of contiguous labels. 
(Contiguous refers to labels next to each other.) 
This function does not apply to elements.

Scroll Up/Down Scroll Wheel If vertical scrolling is enabled, scrolls the 
document up or down.

Zoom CTRL + Scroll 
Wheel

Zooms a label up or down. To Zoom Out, hold the 
CTRL key while scrolling down. To Zoom IN, hold 
the CTRL key while scrolling up.

Drag and Drop/
Move

Left Button 
Drag

Moves a selected label element within a label.
Resizes the element if the mouse is positioned on 
one of the handles of the selected element.

Lasso Left Button 
Drag

Selects multiple items if the mouse is NOT 
positioned on any selected item. (See “Selecting 
Multiple Elements” on page 32 for more 
information.)
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Adding Text
Once a label or template file is created or opened, the label editor is activated for the 
chosen label part. If not using Graphical Label Design mode, you are automatically in text 
mode and only text can be added to the label. The cursor displays as an “I-beam” 
indicating text can be entered.

To add text to a label:

1. Click on the label where text should be added. 

A blue dotted line displays around the label indicating that label is selected, i.e., the focus is 
directed to that label.

2. Type the text.

Graphical Label Design

If using Graphical Label Design mode, to add text:

1. Click on the label where text should be added.

2. Choose Insert>Label Objects>Text.

OR

On the Action toolbar, click the Text button  .

The mouse pointer becomes an I-beam, indicating that text can be entered.

3. Click the mouse where the text should be placed.

4. Enter the text.

A border displays around the text as it is being entered. This border represents the text line.

5. When finished entering the text, click anywhere on the screen to remove the typing line 
borders.
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Print a Label File

Print Preview

While the Editor displays labels as they appear on the liner, to get a better view of how the data 
will register on the actual printed labels, use Print Preview.

To preview your label file, from the Editing screen:

1. Choose File>Print Preview.
OR

Click Print Preview .

The label file displays, at 100%, as they will print on the selected printer. 

2. To view labels close up, click Zoom In .

3. Click Zoom Out  to lower the zoom percentage.

4. Click Fit to Width  to display labels across the width of the preview screen.

5. To return to normal print preview, click Zoom 100% .

6. To close the print preview window, click Close .

If, after previewing the labels, you want to print, from the Print Preview window:

7. Click Print .

This displays the Print dialog box, where you can change the printer, select specific labels to 
print, or indicate a number of copies to print. 
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For each label file you want to print, you can do the following:

• Select the printer you want to use to print the label file

• Set the number of copies to print. (By default, only one copy of labels containing data 
prints at a time.).

• Set the range of labels to print. (By default, all labels with data print.)

• For 2-sided sleeve material, select which side to print (side one, side two, or both).

• Select whether to print second side as standard or reverse (white on black).

• Adjust horizontal and/or vertical print position offsets.

• Print in label saver mode where you can choose to print more than one row or column per 
label.
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Selecting a Printer

To print a label file, one label in a file, or a range of labels in a file, with the label file active:

1. Choose File>Print.
OR

Click Print  (on the Editing screen toolbar or from Print Preview).

The print dialog box displays, with the name of your default printer in the Name: field. You are 
presented with a list of installed printers from which to choose. To switch to a different printer:

2. Click the drop down arrow in the Name: field and select the printer you want to use.

When you create labels, the predesigned label templates are set up to print on a specific printer. 
If you change the printer, you may have to adjust the print position (registration) so the 
information prints correctly on the labels. 

3. Adjust the print position (if needed) by entering the horizontal and vertical position in the 
Print position adjustment field. 

NoteNote
Use numbers to enter the Horizontal and Vertical position. The positioning is 
measured in inches or millimeters, depending on what you have set in the General 
Options. You can enter a fraction as a decimal (e.g., ¼ inch is entered as 0.25).

Printing Specific Labels

In the Labels to print section, File label copies is the default. This prints all labels in the label 
file that contain data. 

NoteNote
If you use the Label Copies toggle button in the Workspace, the indicated number 
of copies automatically displays in the Total labels: field in the Print dialog box.

If you want to print only one label in a label file:

1. Select the label you want to print.

2. Choose File>Print. 

3. In the Labels to print section of the Print dialog box, click Selected labels only radio 
button.
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If you want to print a number of labels from a label file, but not the entire label file:

4. In the Labels to print section of the Print dialog box, click Range of labels radio button.

5. In the Print range definitions section of the Print dialog box, click Add.

6. To enter the starting label number of the range to print, double click the number displayed 
under Start.

7. Enter the label number of the start of the range to print.

8. To enter the end label number of the range to print, double click the number displayed 
under End.

9. Enter the label number of the end of the range to print.

10. To print multiple copies of the selected range, double click Copies cell in the Print range 
definitions section.

11. Enter the number of copies of the selected range to print.

12. Click Print.

The Sub Total cell determines how many labels will print based on the selected range and the 
number of copies of that range. (Click the Sub Total cell to refresh the screen.) If, in the Label 
copies field of the Labels to print section, you enter a number of copies, the Total labels: will 
reflect the subtotal of the range of labels to print multiplied by the number in the Label copies 
field. 

Example: The range of labels to print starts with label #2 and ends 
with label #4. That is three labels to print (2, 3, and 4). If 
the number of copies to print is 5, the subtotal would be 15 
(3 labels x 5 copies = 15 labels). 

If you enter another number of copies in the Label copies 
field, the subtotal will be multiplied by this number and you 
will get more sets of labels printed. 

In the above example, you have a subtotal of 15 labels. The 
Label copies number (in the Labels to print section) is 3, the 
Total labels: field indicates 45 labels will be printed. 
(Subtotal 15 labels x Label copies: 3; 15 x 3 = 45.)
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Formatting a Label
Each label contains elements that represent user content, such as text, barcode etc. This 
section details these elements. 

NoteNote
To use any of these elements, you must be in Graphical Label Design. This option 
is set in the Create New/Open dialog box or in the Tools>Options dialog box. If this 
option is not selected, the label opens in Text mode displaying lines where you can 
only enter text.

Figure 1 • Text Only and Graphical Mode label design

Graphic Label Design - OFF Graphic Label Design - ON
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Behavior Common to All Label Objects
Label Objects are tools used to place elements on a label. These objects include:

• Text

• Graphics (Pictures and symbols)

• Lines

• Rectangles

• Barcodes

Elements are placed on the label through the use of label objects found on the Action toolbar 
or in the Insert>Label Objects menu. To place an element on a label:

1. In the Action toolbar, click the label object to use.
OR
Choose Insert>Label Objects>(Object to use).

2. With the label object selected, draw a frame on the label that will contain a graphic.

OR, if using the text element:

Click the mouse on the label where the text should begin. (The line length automatically 
increases as you enter text.)

Selecting an Object

In order to format, edit, size, or move an element, it must be selected. Selecting an element 
places the focus on the element, enabling formatting functions to be performed only on that 
item. To select an element:

1. Using the Selection tool , click the element.

A series of dots display around the element, one on each corner and one 
on each side. These dots are called “handles.” The presence of the handles 
indicates that the element is selected.

To remove the handles:

2. Click anywhere on the screen.

The handles on the elements may display in different colors, each color signifying a specific 
rule for resizing and moving the element. The following table illustrates these rules.
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Handle Color Description

Clear (on text 
elements)

Clear (or solid white) handles indicate the element cannot be resized 
by dragging handle. To resize text, you must change the font size. 
While you cannot resize the text element by dragging a handle, you 
can still move the text element to different areas on the label.

Clear (on graphic 
elements)

Clear (or solid white) handles on a graphic element indicate that you 
cannot resize the element in the direction of that handle. Even 
though you may not be able to resize, you can still move the graphic 
to a different area on the label.

Green (on graphic 
elements)

Green handles indicate the graphic can be resized by dragging the 
handle in the direction of the handle. 

Red (on graphic 
elements)

Red handles indicate that part of the element is outside the printable 
area.

Green Locks Green, padlock-shaped handles indicate the element is locked and 
cannot be resized or moved to different areas on the label using the 
mouse. You can, however, adjust the size and position properties of 
the element using the Properties box at the right.

Clear (White) Locks The Clear (or solid white) padlock-shaped handles indicate the 
element cannot be sized or repositioned by any means (mouse or 
Properties box). The element is locked.
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Selecting Multiple Elements

You can perform some functions on multiple elements at one time (such as moving, copying, 
etc.), provided those elements are all selected. The following table describes how to select 
multiple elements or labels. 

Selection Items Action Procedure

Elements Ctrl + Left Click Holding the CTRL key, click the left mouse 
button on the elements to be selected.

Elements Lasso* 
(See Figure 2 
on page 33)

1. Position the mouse on a corner of the 
label just above, below, left or right of 
the elements you want to select. DO 
NOT PLACE THE MOUSE ON AN 
ELEMENT!

2. Drag the mouse diagonally to “draw” 
the selection line (lasso) around the 
elements you want to select.

Labels (Non-
contiguous)

Ctrl + Left Click Holding the CTRL key, click the left mouse 
button on the labels to be selected. 
The labels DO NOT have to be next to each 
other.

Labels (Contiguous) Shift + Left Click 1. Click the first label to be included in the 
selection.

2. Holding the Shift key, click the last 
label to be included in the selection.

The labels MUST BE next to each other, in a 
row or column.
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Figure 2 • Demonstration of lasso technique

Locking Elements on a Label

Locking an element disables it, preventing it from being edited, sized, or moved. When 
locked, the selection handles change appearance, indicating the element is in a locked state.

To lock an element:

1. Click the element to display the handles.

2. Choose Edit>Lock/Unlock>Lock.

To unlock an element, thereby freeing up an element for editing:

1. Click the locked element to display the handles.

2. Choose Edit>Lock/Unlock>Unlock.

If you want to lock all elements on a label, choose Lock All under the Edit>Lock/Unlock 
menu. If locking everything, you do not have to select any particular element on the label. 
Likewise, if you are not sure which element is locked, choosing Unlock All from the 
Edit>Lock/Unlock menu unlocks everything without having to first select an element.
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Move Element

To move an element to another location on the label:

1. Click the element to display the handles.

2. Place the mouse on the element itself (NOT on a handle) 

The mouse turns into a cross.

3. Drag the element to the desired location on the label.

4. When finished, click anywhere on the screen to remove the handles from the element.

Properties

When a label element is selected, the Properties box displays. Use the Properties box to make 
desired changes to the element. The options available in the Properties box varies according to 
the element selected.

Figure 3 • Text element Properties box.
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To adjust the properties of an element:

1. On the label, click the element you want to format.

2. In the displayed Properties box, make the editing changes desired.

The formatting changes to the element display.

Alignment

The Align function aligns elements on a label, horizontally or vertically to each other. Because 
you are aligning elements to each other, at least two elements must be selected in order to use 
the align function. 

Figure 4 • Example of vertical and horizontal alignment

If you apply top, middle, or bottom alignment to items centered vertically to each other (or 
apply left, center, or right alignment to items centered horizontally to each other), the elements 
will align on top of each other, creating a layered effect. (See “Z-Order” on page 37 for more 
information.) 

Items centered vertically 
to each other

Items centered horizontally to each other
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Figure 5 • Example of vertical selection with horizontal alignment

To align elements:

1. Select the elements to align to each other.

(See “Selecting an Object” on page 30 for more information.)

2. Choose Format>Align.

3. Choose the alignment desired.

Center on Label

To place an element (text or graphic) directly in the middle of a label (vertically and 
horizontally), use the center objects command.

1. Click the element to display handles.

To center the element vertically on the label:

2. On the Formatting toolbar, click Center Object Vertically .

OR

Choose Format>Center Object Vertically.

Elements centered vertically to each other Elements aligned to the middle of each 
other
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To center the element horizontally on the label:

3. On the Formatting toolbar, click Center Object Horizontally .

OR

Choose Format>Center Object Horizontally.

You can center a number of elements vertically or horizontally on a label at one time. The 
elements, however, will retain their respective original distance from each other. In other 
words, if the elements have previously been aligned to each other, they will retain their 
alignment but be centered on the label as a group.

Z-Order

Elements can be stacked one on top of the other, such as text over a graphic, to form what 
appears to be one element. Z-Order refers to the arrangement (order) of the elements, in front 
or behind each other. To get the desired effect, rearrange the layers.

Figure 6 • Example of overlapping elements

To rearrange the overlapping elements:

1. Click one of the elements in the stack.

2. Depending on how you want to stack the elements, in the Formatting toolbar, click Bring 

to Front  or Send to Back .

OR

Choose Format>Order>Bring to Front or Send to Back.

Repeat the above process as often as necessary to gain the desired effect.

Drawing 1 - Overlapping image and lines. Drawing 2 - The image is selected and 
“Bring to Front” applied.
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Rotating Elements

You can rotate elements clockwise or counter clockwise in 90 degree increments. When 
rotating an element on a label, the point of rotation is the center of the element.

NoteNote
Be aware of the size of the element and where it is placed on the label. If the width 
of an element is larger than the height, when rotation is applied, it may appear to 
move off the label. 

To rotate an element:

1. To display handles, click the element to rotate.

2. Choose Format>Rotate.

3. Choose Rotate Right 90°.
OR

Click  to rotate the element clockwise.

OR

4. Choose Rotate Left 90°. 
OR

Click  to rotate the element counterclockwise.

You can repeat the rotation to achieve additional 90° increments (i.e., 90°, 180°, 270°).

To rotate an element to any increment of 360°, use the Properties box. 

1. Click the element to rotate.

2. In the Rotation field of the Properties box, enter the degree to which you want to rotate. 

Enter the degree as a whole number, not a fraction or decimal. Example: Forty-five degrees is 
entered as 45.
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To remove an element from a label:

1. To display handles, click the element to be removed.

2. Press the [Delete] key.

OR

Choose Edit>Delete.

OR

Click Delete . on the Standard toolbar.

The element is removed from the label.

Undo/Redo

The Undo function “undoes” the last action taken, whether editing an element, 
adding information, or deleting data. It puts the element or label back to the state it 
was in before the last action was taken.

The Redo function “undoes” the Undo function. It places the element or label back to the state 
it was in before the last Undo was enacted.

To undo an action:

1. Click the  button.
OR
Press [Ctrl + Z].

To redo an action that has been undone:

2. Click the  button.
OR
Choose Edit>Undo.
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Command Multiplier

The Command Multiplier is a unique feature that enables you to duplicate entire labels, or 
specific elements of a label, onto the other labels in a file. This saves time when you need to 
create a large amount of redundant labels. If an entire label has been copied through the 
Command Multiplier, you can edit the contents of just one of the labels and the editing occurs 
on all the copied labels concurrently. 

The specific commands available in the Command Multiplier are:

• Copy Label

• Copy Object(s)

Copy Label

To copy a label (and all elements on the label):

1. Click the label to copy.

2. Choose Edit>Command Multiplier.

3. Click Copy Label radio button (if not already selected).

4. In the Apply to field, click the down arrow and select the desired option.

5. In the Start at label number field, indicate the number of the label on which to start the 
copying.

6. In the Number of times to repeat field, indicate how many labels the copied label should 
be applied to.

The Summary field indicates on which labels the copied data will be placed.

7. Click OK.

Custom List

To create a custom list of labels on which to apply the copy command:

1. In the Apply to field, click the down arrow and select Custom List.

2. In the Custom List field entry box, indicate the label numbers to which the label contents 
or specific label element will be copied. Separate multiple label numbers with a comma. 
(E.g., 2, 5, 8)

3. Click OK.
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Copy Object(s) 

If there are only parts of a label that need to be repeated, use the Copy Object(s) function of the 
Command Multiplier. The Copy Object(s) function only duplicates the selected objects on a 
label, allowing you to enter different elements on each individual label. For example., the text 
is the same on all labels, but each label contains a different graphic.

To duplicate a specific element of a label (not the entire label):

1. Click the element on the label that you want to duplicate.

2. Choose Edit>Command Multiplier.

3. Click Copy Object(s).

4. In the Apply to field, click the down arrow and select the desired option.

5. In the Start at label number field, enter the number of the first label on which to apply the 
copied object.

6. In the Number of times to repeat field, enter how many times the object should be 
duplicated.

7. Click OK.

NoteNote
Copying specific objects of a label adds those objects to the contents of other 
labels. It does not insert new blank labels to receive the copied element.

If you duplicate the contents of an entire label, you still can customize an individual label in 
the duplicated group by adding a separate element to the label, outside of the copied 
information. For instance, if the label you copied contains only text, that text displays on all 
the labels in the Command Multiplier sequence. You could access one of those labels and add 
a specific graphic. Because the graphic element is outside the copied label element (text), it 
will display only on the label to which it was added. 

On the other hand, if you edit an element that is part of the copied information, the editing 
changes take effect on all the labels to which the information was copied. 
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Insert a New Label

You can insert a new, blank label in front of another label. When you insert a new label, the 
selected label and all following labels are pushed to the right and down the string of labels.

To insert a new label:

1. Select the label in front of which the new label will be placed.

2. Choose Insert>Insert Label.
OR
Press Insert key.

You can repeat the above procedure for as many new, blank labels as desired.
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Text Element

Text elements contain user-defined text and characters, allowing direct data entry on the label. 
Only alphanumeric characters can be used in a text element. Text elements can be single or 
multi-line, however the text element does not “wrap” text (i.e., automatically start a new line 
when the label boundary has been reached). For a multi-line text entry, press [Enter] to start a 
new line.

Adding Text

To add text to a label when the Graphic Label Design function is turned on:

1. Click the Text label object on the Action toolbar.

OR

Choose Insert>Label Objects>Text.

The mouse pointer becomes an I-beam, indicating that text can be entered.

2. Click the mouse on the label at the point where the text should be placed.

3. Enter the text.

A border displays around the text as it is being entered. This indicates the text line.

To add another line of text:

4. Press [Enter].

5. When finished entering the text, click anywhere on the screen to remove the typing line 
borders.
LabelMark5.0 User’s Manual



Formatting a Label
Text Element

44
Edit Text

Clicking a text element one time displays handles on the element and treats the element as a 
graphic. When the handles are displayed, you can move the text element to another position on 
the label or you can apply formatting changes. However, if you want to actually edit the text 
string (change the wording) you need to access the text string by entering the text element 
itself.

To add or delete text from the text element:

1. Double click the text element to access the text string.

The text line border re-displays and the cursor blinks at the beginning of the text string. 

To add text to the text string:

2. Click the mouse in the text string where the text should be added.

3. Enter the text.

Delete Text

You can remove characters from the text string with the Delete key or the Backspace key. The 
Delete key deletes characters one at a time from the position of the cursor to the right; the 
Backspace key deletes characters one at a time from the position of the cursor to the left.

To delete characters using the Delete key or Backspace key, after accessing the text string:

1. Click the mouse to the left or right of what you want to delete.

2. Press the Delete key to delete characters to the right of the cursor; press Backspace to 
delete characters to the left of the cursor.
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You can delete or edit multiple characters at a time by first highlighting the characters you 
want to edit. The following table indicates highlighting techniques once you have accessed the 
text string.

Once text is highlighted, you can delete all the highlighted characters by pressing either the 
Delete key or the Backspace key. You can also type new text directly over the highlighted 
characters, thereby deleting text and adding new text at the same time. With multiple 
characters highlighted, you can also apply different attributes, such as bold and underline, or 
change the font and font size on all the selected characters at one time.

Action Procedure

Drag Holding the left mouse button, drag across the characters to 
highlight.

Shift + Click 1. Click the left mouse button at the beginning of what you want to 
highlight.

2. Holding the Shift key, click the left mouse button at the end of 
what you want to highlight.

Shift + End 1. Click the left mouse button at the beginning of what you want to 
highlight.

2. Holding the Shift key, press the [End] key to highlight to the end 
of the line.

Shift + Home 1. Click the left mouse button at the end of what you want to 
highlight.

2. Holding the Shift key, press the [Home] key to highlight to the 
beginning of the line.

Double Click To highlight a word, double click the left mouse button on the word 
to select.

Triple Click To highlight an entire line, triple click the left mouse button on the 
line to select.
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Find/Replace

To search for specific data on a label in a multi-label file, use the Find function of LabelMark. 
The system can search for characters, words, or text strings. When it searches the label file for 
the data, the default is to move from left to right, top to bottom. You can reverse the direction 
to have it move from right to left, bottom to top. To search for data in a label file:

1. Choose Edit>Find.
OR
Press [CTRL + F].

The Find/Replace dialog box displays.

2. In the Find what field, enter the data for which you are searching.

If the data you are searching for occurs in upper or lower case exclusively, enter the search 
string in the exact case you want to match, then:

3. Click Match case. 

If you are searching from the middle or end of the label file and want LabelMark to search 
backward towards the beginning of the file:

4. Click the Up option box.

When ready to begin the search:

5. Click Find Next.

LabelMark moves to the first occurrence of the data in the direction you specified, selecting 
the label and highlighting the data. To find the next occurrence:

6. Press Find Next again.

The Find/Replace dialog box remains on the screen for as long as you need it. You can edit the 
highlighted text string, then click Find Next to move to the next label to edit. When finished 
with the Find/Replace dialog box:

7. Click Close.
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Replace

To change multiple occurrences of specific data to something else, use the Replace feature of 
the Find function. To replace data:

1. Choose Edit>Replace....
OR
Click the Replace tab in the Find dialog box.

The Find/Replace dialog box displays.

2. In the Find what field, enter the data that will be replaced.

3. Click the Replace with field.
OR
Press [Tab].

4. Enter the replacement text string.

NoteNote
When searching for and/or replacing a small word that could be part of another 
word, in the Find what and Replace with field, enter a space before and after the 
word. That way you will avoid changing a word not meant to be changed. For 
instance, you want to change the phrase “This is” to “This was.” You tell the 
system to find “is” and change it to “was.” The letters “i s” are part of the word 
“This.” By placing a space before and after “is,” LabelMark searches for “is” as a 
word by itself. If you do not place a space before and after, your phrase would be 
changed to “Thwas was...”

5. Click Find Next.

LabelMark moves to the first occurrence of the search string, in the direction you specified. 
With the found search string highlighted on the label:

6. Click Replace.

To continue to the next occurrence:

7. Click Find Next again, then click Replace.
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8. Continue to click Find Next until all occurrences have been changed.

OR

If you are confident that your search string and replacement text are correct, you can replace 
the data on all the labels at one time. After entering the search string and replacement text in 
the Find dialog box:

9. Click Replace all.

All occurrences of the search string on all the labels in the file are changed with the 
replacement text. A message displays the number of occurrences that have been changed.
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Property To Use

Locked Click this option box to protect the text string from being edited, 
and the text element from being moved or resized.

Printable This option box is selected by default. Remove the checkmark if 
you do not want the particular text element to print on the label.

Rotation Use this field to achieve a custom rotation, i.e., some increment of 
360°.

Left Indicates the distance the left edge of the text element is from the 
left edge of the label. For a more precise movement of the text 
element, enter the measured distance in the Left field.

Top Indicates the distance the top of the text element is from the top of 
the label. For a more precise movement of the text element, enter 
the measured distance in the Top field.

Font Indicates the current font in use. To change the font:
1. In the Font field, click the down arrow.
2. Select a font from the drop down list.

Font Size Indicates the current size of the font in use. To change the font size:
1. In the Font size field, click the down arrow.
2. Select a size from the drop down list.

OR
Enter a point size in the field.

Bold Click the Bold option box to place all lines of the selected text in 
bold face.

Italics Click the Italics option box to place all selected text in italics.

Underline Click the Underline option box to place an underline on all selected 
text.
LabelMark5.0 User’s Manual



Formatting a Label
Text Element

50
Horizontal 
Justification

Horizontal justification aligns the text within the boundaries of the 
text element, not within the boundaries of the label. To change the 
horizontal justification:

1. In the Horizontal Justification field, click the down arrow.
2. Select the desired justification.

Line Spacing Line Spacing is incremented in point size. Normal, readable spacing 
uses an additional 2 points from the font size. For instance, when 
using a 12 point font, the line spacing would be 14 pt (12 plus 2). In 
the Line Spacing field, enter only the additional point size desired to 
vertically stretch or shrink the lines of text. To change Line Spacing:

1. Click the Line Spacing field.
2. Enter the additional point size over and above the font size.

Note: To retain normal line spacing, leave this field blank or enter 
‘0’.

Expand/Condense Expanding and condensing data affects the spacing between 
characters in a word, giving the appearance of stretching or 
shrinking the word horizontally. Data can be expanded or 
condensed according to predefined increments (percentages). To 
Expand or Condense a word:

1. In the Expand/Condense field, double click the number 
currently filling the field.

2. Enter the percentage to expand or condense.

Note: One hundred percent is normal. The lower the percentage, the 
more condensed the word; the higher the percentage, the more 
expanded the word.

Auto Fit Auto Fit adjusts the font size automatically to fit the element size. 
As the text overflows the element width, the font size decreases 
until it fits the text line. Auto Fit is the default. To maintain a 
specific font size, remove the checkmark from the Auto Fit option 
box.

Underline 6/9 
characters

Check this option if you need to distinguish between the number 6 
or the number 9 on a label that could be wrapped around an object, 
thereby displaying upside-down.

Property To Use
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Flip-Flop 

The Flip Flop feature works on text elements only. It transposes, or reorders, lines of text or 
the positions of words in a single line of text. The Flip Flop feature works vertically on 
multiple lines of text or horizontally on a single line of text. 

In a vertical flip flop, the multiple text lines are transposed, with the top lines placed at the 
bottom, and vice versa. If you have more than two lines of text, the lines pivot around the 
middle line of text.

NoteNote
You do not need a flip character for top-to-bottom flip-flop.  The system 
automatically transposes the top and bottom line of a multi-line text string.

Figure 7 • Vertical Flip Flop

In a horizontal flip-flop, you transpose one line of text around a flip point. For example 
123|456 would flip-flop to 456|123. You designate the flip point by placing the flip character in 
the line of text. This feature is useful for identifying parts that are connected end-to-end. 

The default flip character is the pipe symbol (|). However, you can change which character to 
use for the flip flop function in the Options dialog box. (See “Options” on page 6 for more 
information.)

Text in Column 1 is vertically flipped in Column 2, pivoting around the middle line of text 
(456).
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Where you place the flip character in the line of text determines how the data will 
flip. For instance, if you have four words in a one line, and the flip character is 
placed between the first and second word, LabelMark places the first word at the 
end of the line and treats words 2, 3, and 4 as one word, placing them at the 
beginning of the line. You cannot put multiple flip characters in a line of text. The 
Flip feature only acknowledges the first flip character it encounters, ignoring the 
rest.

Figure 8 • Horizontal Flip Flop

To flip text elements, you only have to select the label you want to flip. The text 
element itself does not have to be selected. All text elements on the selected label 
will flip when the Flip Flop function is invoked.

To flip lines of a text element:

1. Select the label containing the text element to flip.

2. Choose Format>Flip Flop.
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3. Select the type of Flip-Flop, as follows:

For Vertical (multi-lines):

• Top to Bottom – Transposes the first lines of a multi-line text string with the last 
lines.

• Top to Bottom on New Label - Inserts a flipped version on the label next to the 
original.

• Top to Bottom Selected Object(s) - On a label containing multiple text elements, 
transposes only the element(s) selected.

• Top to Bottom Selected Object(s) on New Label - Duplicates all elements (graphics 
and text) on a label, inserting them on the label next to the original. However, only 
those text elements selected on the original are flipped on the copy.

Figure 9 • Top to Bottom flip flop options

Label 1 with Top to Bottom flip flop (no element selected)

Label 1 with Top to Bottom Selected Object(s) on New Label
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For Horizontal (single line):

• Left to Right – Transposes text on the left of the flip character to the right, and vice 
versa.

• Left to Right On New Label– Inserts a flipped version on the label next to the 
original. 

• Left to Right Selected Object(s) - On a label containing multiple text elements with 
flip characters, transposes only the element(s) selected.

• Left to Right Selected Object(s) on New Label - Duplicates all elements (graphics 
and text) on a label, inserting them on the label next to the original. However, only 
those text elements selected on the original are flipped on the copy.

Figure 10 • Left to Right flip flop options
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Remove Flip Character

For horizontal (left to right) flipped elements, after flipping, remove the flip 
character.

1. Click the flipped line of text to display handles.

2. Choose Format>Flip Flop>Remove Flip Character.

The flip character is removed.
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Image Element

Image elements allow you to include a graphic on the label. You can size and position image 
elements anywhere on the label. When resizing the image with the mouse, the original aspect 
ratio is maintained, meaning the height and width increase or decrease simultaneously. 
However, to change that ratio, increasing the height or width separately, use the image 
properties box. (See “Image Properties” on page 58 for more information.) 

NoteNote
The color of the handles on the selected graphic indicate if the aspect ratio is 
maintained. Green handles on the corners only, indicate you can only resize 
diagonally, maintaining the height to width aspect ratio. Green handles on the entire 
image indicate you can change the height or width separately. To get green handles 
on the entire image, select “Allow Stretching” in the Image Properties box.

You can change the file from which the graphic is created once the graphic is instantiated. The 
image data is saved in LabelMark. 

Add an Image

To add an image to a label:

1. Click the image button on the Action toolbar.
OR
Choose Insert>Label Objects>Image.

The mouse displays as a cross ( ).

2. Drag the image mouse icon to draw a frame in which the image will display.

If you click the label with the image button, rather than drawing a frame, you can still place an 
image on the label. The image, however, will be the standard size set for the label. By drawing 
an image frame, you can indicate how large or small you want the image to display.

3. From the Open dialog box that displays, browse the directories to find the image you want 
to use.

4. In the list of images, click the image you want to use, then click Open.

The image fills the frame you drew.
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Resize Image

Once the image is placed on the label, a series of “handles” display around the image. These 
handles indicate the image is selected and are used to resize the image. (If the handles do not 
appear, click the image to display them.)

The top and bottom handle are used to resize the image vertically. The left and right handle 
resizes the image horizontally. The corner handles are used to resize the image diagonally, 
maintaining the aspect ratio (changing the width and height of the image at the same time). To 
resize:

1. Position the mouse on one of the handles.

2. Drag the mouse to enlarge or shrink the image. (Dragging toward the image shrinks the 
image; dragging away from the image enlarges it.)

Move the Image

To move the image to another location:

1. If no handles are visible, click the image to display them.

2. With the mouse inside the image boundaries (NOT on any handle), drag the image to the 
new location. The mouse will display as a cross when it is inside the image.

3. To remove the handles from the image, click anywhere on the screen.
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Image Properties

When an image is selected, the following image properties box displays.

Figure 11 • Image element properties 

Property To Use

Locked Click this option box to protect the image element from being 
moved or resized.

Printable This option box is selected by default. Remove the checkmark if 
you do not want the particular image to print on the label.

Height Use this field to indicate an exact height of the graphic. 
This will overwrite the aspect ratio maintained by default. 
Note: To change the height independent of the width, the Allow 
Stretching option box must be checked. If not, the width will 
change automatically to coincide with the changed height, 
maintaining the aspect ratio.
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Width Use this field to indicate an exact width of the graphic. This 
will overwrite the aspect ratio maintained by default.
Note: To change the width independent of the height, the Allow 
Stretching option box must be checked. If not, the height will 
change automatically to coincide with the changed width, 
maintaining the aspect ratio.

Rotation Use this field to achieve a custom rotation, i.e., some increment of 
360°.

Left Indicates the distance the left edge of the image element is from the 
left edge of the label. For a more precise movement of the image 
element, enter the measured distance in the Left field.

Top Indicates the distance the top of the image element is from the top 
of the label. For a more precise movement of the image element, 
enter the measured distance in the Top field.

Allow Stretching When Allow Stretching is checked, LabelMark ignores the aspect 
ratio and allows separate resizing width or height. When Allow 
Stretching is checked, green handles will display around the entire 
image, not just the corners. 

Top Indicates the distance the top of the image element is from the top 
of the label. For a more precise movement of the image element, 
enter the measured distance in the Top field.

Allow Stretching When Allow Stretching is checked, LabelMark ignores the aspect 
ratio and allows separate resizing width or height. When Allow 
Stretching is checked, green handles will display around the entire 
image, not just the corners. 

Property To Use
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Line and Rectangle Elements
The Line and Rectangle are shapes that you can draw on a label, within the zone 
boundaries. To place a line or a rectangle on the label:

1. Click the Line  or Rectangle  button on the Action toolbar.
OR
Choose Insert>Label Objects>Line (or Rectangle).

When on the label, the mouse displays as a cross ( ). 

2. To draw a line, hold the left mouse button and drag the mouse from the starting point of 
the line to the end point.

OR

To draw a square or rectangle, hold the left mouse button and drag diagonally from one 
corner of the square/rectangle to the opposite corner.

When the mouse is released, the line or rectangle displays with handles and the element’s 
Property box displays. To change the properties of the line or rectangle after it has been drawn, 
be sure to click the element to display the handles.
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Line Properties

The following options are displayed in the Line Properties box:

Figure 12 • Line properties box

Property To Use

Locked Click this option box to protect the line element from being moved 
or resized.

Printable This option box is selected by default. Remove the checkmark if 
you do not want the particular line element to print on the label.

Rotation Use this field to achieve a custom rotation, i.e., some increment of 
360°.

Start Point X Indicates the distance the left edge of horizontal line element 
(handle) is from the left edge of the label. Increasing the size of Start 
Point X is the same as dragging the left handle of the line toward the 
right, thereby shortening the line.
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Start Point Y Indicates the distance the top edge of a vertical line is from the top 
of the label. Increasing the size of Start Point Y is the same as 
dragging the top handle of the line downward, thereby shortening 
the vertical line.

End Point X Indicates the distance the right edge of the line element (handle) is 
from the right edge of the label. Decreasing the size of End Point X 
is the same as dragging the right handle of the line toward the left, 
thereby shortening the line.

End Point Y Indicates the distance the bottom edge of a vertical line is from the 
bottom of the label. Decreasing the size of End Point Y is the same 
as dragging the bottom handle of the line upward, thereby 
shortening the vertical line. 

Line Thickness Indicates the height of the line itself. Enter a measurement in the 
Line Thickness field.
Note: When entering a fraction of an inch, be sure to enter a zero (0) 
before the decimal point, (e.g., 0.125)

Property To Use
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Rectangle Properties

The following options are displayed in the Rectangle Properties box:

Figure 13 • Rectangle properties box

Property To Use

Locked Click this option box to protect the rectangle element from being 
moved or resized.

Printable This option box is selected by default. Remove the checkmark if 
you do not want the particular rectangle element to print on the 
label.

Height Use this field to indicate an exact height of the rectangle. 

Width Use this field to indicate an exact width of the rectangle. 
Note: For a perfect square, the width and height should be 
the same measurement.
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Rotation Use this field to achieve a custom rotation, i.e., some increment of 
360°.

Left Indicates the distance the left edge of the rectangle element is from 
the left edge of the label. For a more precise movement of the 
rectangle element, enter the measured distance in the Left field.

Top Indicates the distance the top of the rectangle element is from the 
top of the label. For a more precise movement of the rectangle 
element, enter the measured distance in the Top field.

Line Thickness Indicates the height of the rectangle line (frame) itself. Enter a 
measurement in the Line Thickness field.

Property To Use
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Barcode Elements

A Barcode element represents a barcode graphic generated from user input or imported data. 

Barcodes are generated following industry standard symbology. A typical barcode is 
composed of vertical lines (bars) and spaces of varying thickness, depending on the text 
entered. It can also include “human readable text.” Human readable text is the data entered that 
makes up the barcode. Because you cannot read bars and spaces, you can have the actual text 
that makes up the barcode display. 

Barcode elements support vertical resizing (height) only. The width of the barcode is based on 
data and symbology and cannot be changed.

Like any other elements in LabelMark, barcode elements can be positioned, aligned, and 
rotated.

Add a Barcode

To add a barcode to a label:

1. Click the barcode button on the Action toolbar.
OR
Choose Insert>Label Objects>Barcode.

The mouse icon displays as a cross ( ) for drawing.

2. Drag the mouse over the label that will contain the barcode, drawing a zone (frame) the 
size of the barcode needed.

When you release the mouse, a preliminary barcode displays with generic data. Use the 
barcode properties box to change the data and the barcode parameters. 
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Barcode Properties

The following options are displayed in the Barcode properties box:

NoteNote
The barcode properties may vary, depending on the barcode symbology (type) 
used.

Figure 14 • Barcode properties box
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Property To Use

Locked Click this option box to protect the barcode element from being 
moved or resized.

Printable This option box is selected by default. Remove the checkmark if 
you do not want the particular barcode element to print on the label.

Height Indicates the vertical length of the barcode, from top to 
bottom. It is the same as dragging the top or bottom handle 
up or down to increase or decrease the height.

Rotation Use this field to achieve a custom rotation, i.e., some increment of 
360°.

Left Indicates the distance the left edge of the barcode element is from 
the left edge of the label. For a more precise movement of the 
barcode element, enter the measured distance in the Left field.

Top Indicates the distance the top of the barcode element is from the top 
of the label. For a more precise movement of the barcode element, 
enter the measured distance in the Top field.

Font Indicates the current font in use for the human readable text. To 
change the font:

1. In the Font field, click the down arrow.
2. Select a font from the drop down list.

Font Size Indicates the current size of the selected font in use for the human 
readable text. To change the font size:

1. In the Font Size field, click the down arrow.
2. Select a size from the drop down list.

OR
3. Enter a point size in the field.

Note: The font type and size affects the height of the barcode. The 
barcode and the human readable text must fit in the zone (frame) 
drawn with the barcode tool. As the size of the human readable text 
increases, it decreases the height of the barcode.

Bold Click the Bold option box to place the human readable text in bold 
face.
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Italic Click the Italics option box to place the human readable text in 
italics.

Underline (This option is not available with human readable text.)

Value The value is the data entered that the barcode represents. Changing 
the data changes the barcode.
Note: You can use the same techniques (highlighting, cursor 
movement, editing) in the Value field as you do in a text element. 
(See “Select Multiple Characters” on page 45 for more 
information.)

Barcode Type Barcode types are made up of different symbologies (i.e., number 
and thickness of bars and spaces). The type of barcode to use 
depends on industry standards or specific need. To change 
the barcode type:

1. In the Barcode Type field, click the down arrow.
2. Select the appropriate barcode type.

Check Digit A check digit is used for error detection in a barcode. It consists of a 
single digit computed from the other digits in the barcode. To 
change the check digit model to use or to remove the check digit:

1. In the Check Digit field, click the down arrow.
2. Select the option to use.

Location The Location refers to the placement of the human readable text to 
the barcode. To change the location, or to turn off the human 
readable text:

1. In the Location field, click the down arrow.
2. Select the option to use.

Property To Use
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Density The density refers to the thickness of the bars and spaces within a 
barcode. 

Ratio Indicates the ratio of bar height to symbol length. Not all 
barcode types allow you to change the ratio. If you are 
using a Barcode Type that does not support this option, the 
Ratio field will not display. For those that do support it, to 
change the ratio:

1. In the Ratio field, click the down arrow.
2. Select the ratio desired.

Property To Use
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Data Bound (Linked) Objects

Some data, such as serialization, date and time, data import schemes, and items placed on 
different labels through the Command Multiplier, are bound to the original data. “Data Bound” 
means that specific data is repeated on subsequent labels with their position on the label and 
their formatting tied to the original. When you reformat or move the data on one label, all the 
data bound objects on the other labels reformat or move to the exact same place on the 
corresponding labels. It makes no difference on which label you reformat or move the data 
bound objects. All labels containing the bound data will reformat the same way, automatically. 

Edit Data Bound Objects

You can change parameters of data bound objects after they are created. Because the elements 
are bound together, it makes no difference on which label you select the object, because the 
changes applied to one of the bound objects applies to all labels containing that object. To edit 
or change parameters of data bound objects:

1. Select the bound object on one of the labels.

2. In the Properties dialog box to the right, click Edit Data Bound Objects button.

OR

Choose Edit>Edit data bound objects.

You are returned to the dialog box or wizard that was used to created the data bound object. 
(For information on how to work with the specific dialog boxes or wizards, refer to those 
sections of this manual.)

You can also change any of the formatting options (such as font, or font size) found in the 
properties box. As you change the options on one of the data bound objects, the rest of the 
bound objects automatically take on the changed format.

NoteNote
The Data Bound Objects property box is the same as Text element properties. (See 
“Text Element Properties” on page 49 for more information.)

Split Linked Objects

You can break the data bound link of one or more objects on a label by splitting it off from the 
other labels. When you split the link, it affects only the selected object on the individual label. 
The linked data on the other corresponding labels will remain linked and move or reformat 
together.

To split out a linked object:
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1. Select the data element on the specific label that you want to split.

2. Choose Edit>Split Linked Objects.

A confirmation box displays. 

3. Click Yes to split the linked object.

The individual data element split out from the other linked data can now be repositioned or 
formatted individually from its linked counterparts. The linked data elements on the other 
labels are not affected and remain linked to each other. 

Figure 15 • Labels before and after splitting linked objects
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Deleting Data Bound Objects

You can delete specific data bound objects on individual labels without affecting the other 
corresponding labels and without splitting the linked object from the other bound elements. To 
delete linked data on specific individual labels:

1. Select the data on the label that you want to delete.

2. Press DELETE key
OR
Click (X) on the Standard toolbar.
OR
Choose Edit>Delete.

The following information box displays.

To delete all occurrences of the selected linked data on all labels:

3. Click Yes.

OR, to delete the single occurrence of the selected data on the individual label:

Click No.

OR, to cancel the delete function:

Click Cancel.

If you indicated NO, only the selected occurrence of the linked data is deleted. The linked data 
on the corresponding labels remains.
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Date and Time Element

The Date and Time function allows you to include a date/time stamp on the label. This element 
is a combination of a text element with data serialization, where the data is some date or time 
value. The Date and Time function has all the properties and behavior of a text element, with 
the exception that you cannot edit the date by typing. You must use the Date and Time function 
dialog box to set the date.

You can apply the date/time stamp to the current label where the element is placed or to 
multiple labels. You can also specify if you want to use the system date/time or define your 
own. 

Add Date/Time

When inserting the date/time, it makes no difference which label is selected, or if any is 
selected. To insert the date/time on a label:

1. Choose Insert>Date/Time Data. 

A dialog box displays requesting date/time format and on which labels it should be placed. 
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In the date/time dialog box displayed:

2. Click the down arrow in the Use predefined format field and select the desired date format.

If you do not want to create a Custom format, proceed to Step 10. Otherwise, to create a 
custom format:

3. Click the Use custom format radio button.

4. Click the Edit button.

Figure 16 • Date/Time custom format

5. On the Date parts tab, click the buttons that represent the data and format you want.

6. If you clicked a button in error, click Remove Last to remove the last entry.

7. To completely clear the Format field, click Clear All.
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8. Click the Time parts tab to create a custom format for time.

NoteNote
The Time parts buttons work the same way as the Date parts. The Time parts are 
added in the Format field in the order in which they are entered.

9. When finished with the custom format, click OK.

In the Date/time value section of the dialog box, you can choose to use the computer date/time 
value (default) or Use this value: field. To use the default computer date/time:

10. Click Use computer date/time value radio button, then proceed to Step 18.

To print a future or past date on the label:

11. Click Use this value radio button.

12. In the displayed date entry box, double click the month, day, or year (whichever you want 
to change).

13. Enter the new month, day, or year directly over the highlighted data.

The day of the week will automatically change to match the new date entered.

To enter a different time:

14. Click the ellipses (3-dot) button.

15. Double click the hour, minutes, or seconds (whichever you want to change).

16. Enter the new hour, minutes, or seconds directly over the highlighted data.
OR
Click the up/down toggle button to access the correct time.

17. When finished, click OK.
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In the Start at label number: field, enter the number of the label on which the date/time should 
first display.

18. In the Number of times to repeat: field, enter a number for the number of labels on which 
the date/time should be placed. 

NoteNote
The number of times to repeat includes the first label on which the date/time is 
placed. For instance, if you indicate the date/time should start on label #3, and 
repeat 1 time, the date/time is placed on label #3 only. 

19. Click the drop down arrow in the Apply to: field and select the desired option indicating 
on which labels the date/time should be applied.

A preview of which labels will display the date/time is provided in the Date/time 
will be applied to label(s): field. 

20. Click OK.

The Date/Time element displays in the upper left corner of the labels to which it is applied. If 
you want the element to display at some other area on the label, select the element on one of 
the labels (it makes no difference which element is selected) and move the element to the area 
where you want it to display. The element is moved to the same location on all the labels to 
which it is applied.

Format Date/Time

To change the attributes of the date/time:

1. Click the date/time on one of the labels (it makes no difference on which label you select 
the date/time data).

The Data bound objects property box displays. (See “Edit Data Bound Objects” on page 70 
for more information.)

2. In the Properties box, make the formatting changes.

The date/time text on all the labels takes on the new formats.
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To change the actual format of the date/time text, you must bring up the Date/Time dialog box. 
To do that:

3. Click Edit Data Bound Objects button.
OR
Choose Edit>Edit Data Bound Objects.

You can add more than one date/time element to a label. Be aware, though, that every date/
time element first displays in the upper left corner of the label. Move this element to the 
desired location on the label.

Remove Date/Time Element

To remove a Date/Time element:

1. Click the date/time on one of the labels.

Because the Date/Time element is a data bound object, it makes no difference on which label 
you select the date/time element.

2. Press Delete key.
OR
Click the Delete button  in the Standard toolbar.
OR
Choose Edit>Delete.

3. Follow the instructions on the pop-up information box to delete one or all of the labels.
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Check Label Errors

When designing labels, LabelMark automatically checks for formatting errors, allowing you to 
edit the information before printing the labels. The formatting errors are displayed in the 
Errors and Information window, which is always on display at the bottom of the workspace. 

Errors and Information Window

Figure 17 • Label Errors and Information window

While you cannot remove the Errors and Information window from the workspace, you can 
minimize or maximize it. 

To minimize the window:

1. Click the Minimize button or the Checkmark  .

When minimized, only the Errors and Information window's header displays at the bottom of 
the workspace.

To maximize the window (return it to its original size):

2. Click the Maximize button  or the Checkmark . 
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Label Errors List

To check the labels for errors, in the Errors and Information window:

1. Click Check Label Errors .

OR

Choose Edit>Check Label Errors.

LabelMark determines which labels have errors and places them in a list. 

The window header displays the problem with the labels in the list. If it is a problem of fitting 
the information on the label:

2. Click Auto Fit All . 
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This automatically resizes the objects in question to fit on the label. Auto Fit All may resize 
objects, but they may not be sized or placed exactly the way you want them to be. In that case, 
you can access each label in error individually and manually make the adjustments. To access 
the individual label:

3. Click the Go To link in the list.

4. Make the adjustments.

5. Repeat Steps 3 and 4 above, to access and adjust other labels with errors.

6. When finished, click Check Label Errors  again.

As errors are corrected, they are removed from the list. 

Clicking Check Label Errors button again refreshes the list, removing the labels from the list 
that have been fixed. When all errors are fixed, the Errors and Information window will 
indicate "No errors found."
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Changing Label Parts

You can change the label part (type of label material) after data has already been entered. Be 
aware, though, that some data may not fit the new label part. If this is the case, a message will 
display indicating that the data elements may need to be fixed on the new label part.

To change the label part:

1. Choose Edit>Change Label Part.

2. From the list provided, select the label part to use.

3. Click OK.

If the data elements do not fit properly on the new label part, a message similar to the 
following displays.

4. Click Yes to accept.

LabelMark will identify the labels where the data elements need adjustment by presenting the 
following message:

5. Click Yes.

The labels where data do not fit are listed in the Errors and Information window at the bottom 
of the screen. (See “Check Label Errors” on page 88 for more information.) 
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WireMark Format

WireMarker label types always repeat lines of data down the label. You can text or graphic 
elements to a WireMark label. 

With the label selected, to add a WireMark label:

1. Choose Format>Wiremark.

NoteNote
You must choose Format>Wiremark for each label on which you want to add the 
wiremark. However, if most of the labels you create are Wiremark, you can default 
the system to always apply the Wiremark format. The default is set in 
Tools>Options>Format Options.

The label divides, displaying a blue border around the original text being entered (top line) and 
a red dotted line around the duplicate text. The text duplicates as you enter it.

If the label is large enough, you can enter more than one line of data. As you enter data, the 
data is repeated down the label. The font size is set to Auto. If you press [Enter] to start a new 
line of text, a space opens below each line of repeated data and begins to repeat the next line of 
text as you enter it.
LabelMark 5.0 User’s Manual



83
Serialization
Serialization

Serialization (or sequencing) automatically adds a series of sequential numbers or letters to the 
labels. The labels created in the series are sequentially annotated with the next number or letter 
in the defined sequence.

How Serialization Works

Serialization is alphanumeric, with numbers from 0 to 9, and letters A-Z. Serialization can be 
simple or linked, with no limit on the amount of sequences per label. 

NoteNote
You can incorporate serialized data into a barcode

Serialization consists of a Start Value, End Value, and Increment. The Start Value is the 
number, letter, or combination of numbers and letters that begin the serialization sequence. 
The End Value is the termination point of the sequence. 

The Increment is the value that is added to the previous number in the sequence to produce the 
next sequence number. (You cannot have an increment value of 0.) For instance, a start value 
of 1, an end value of 25, and an increment of 4 would produce 1, 5, 9, 13, 17, 21, 25. 

Examples of Serialization

In a simple serialization, a sequence runs through its full range of numbers and/or letters (i.e., 
0 to 9, or A to Z), one number/letter for each label. 

Example: Simple serialization: 
Sequence #1
Start Value: 1
End Value: 10
Increment: 1
Produces: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10

You can combine letters and numbers in a single serialization. When the right-most character 
in the Start Value reaches its maximum value (9, Z), the character immediately to the left is 
incremented, and the right character cycles back to its minimum value (0, A)

Example: Combined, single serialization: 

Sequence #1
Start Value: A1
End Value: D4
Increment: 1
Produces: A1…A9, B0...B9, C0...C9, D0...D4
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In a multi-sequence serialization, where the second set of values is NOT dependent on the first 
set, (i.e., second set of values is set to Priority = 0), the two sequences increment sequentially, 
independent of each other. (See “Priority” on page 89 for more information.)

Example: Multiple serializations (where the second set of values is NOT 
dependent on the first set of values):

In a multi-sequence serialization where the second set of values is dependent on the first set 
(i.e., the second set of values is set to Priority = 2), the second sequence holds its initial value 
until the first sequence completes, after which it moves to the next value. 

Multiple linked serialization:

Serialization starts with the selected label in the label file and can be applied to as many labels 
as needed. The serialization number or characters are placed at the top, left corner of the label. 
Once the serialization is completed, you can move the serialized numbers/characters to 
anywhere on the label. Because Serialization is a data bound object, as you move the 
serialization on one label, it moves to the same location on all subsequent labels where it 
displays. 

You can add more than one serialization sequence to a label but the second (or third) 
serialization sequence displays in the upper left corner of the label, just like the first 
serialization. If you have not moved the first serialization, the second displays directly over it. 
You need to move this sequence to a new location on the label. 

Sequence #1 Sequence #2

Start Value:  1 Start Value: A

End Value: 10 End Value: C

Increment: 1 Increment: 1

Produces: 1A, 2B, 3C, 4A, 5B, 6C, 7A, 8B, 9C, 10A

Sequence #1 Sequence #2

Start Value: 1 Start Value: A

End Value: 10 End Value: C

Increment: 1 Increment: 1

Produces: 1A..10A, 1B..10B, 1C..10C
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Simple Serialization

To add serialization to the label:

1. Choose Insert>Serialized Data.

The Serialization wizard is launched.

2. Click Do a quick serialization with minimal options radio button, if not already selected.

3. Click Next.

The Label Object: field defaults to text. The other option is Barcode. Change only if you want 
to serialize a barcode.

4. In the Sequence Type: field, click the down arrow and select the type desired.

5. If Custom is selected as the Sequence Type, in the Custom Text: field enter the unique text 
characters you want to use for the serialization. 

Example: Unique text = Brady. When serializing, the B would display 
on one label, the ‘r’ on the next label, the ‘a’ on the next, 
and so on.

6. In the Start: field, enter the alpha or numeric character with which you want to start the 
serialization. If using custom serial numbers or letters, enter the first character of the 
custom string in the Start field.

7. In the End: field, enter the value on which the serialization should stop and begin a repeat 
of the sequence if more labels are used in the serialization. If using custom serial numbers 
or letters, enter the last character of the custom string in the End Value field.
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8. In the Step field, enter the number by which the serialization should increment. 

9. In the Number of Labels: field, enter the number of labels to which the serialization should 
be added.

10. If you want to add consistent text before or after the serialized character, in the Optional 
Text section, click Prefix (for text displaying before the serialized characters) or Suffix (for 
text displaying after the serialized characters). Enter the prefix or suffix text string in the 
text entry box to the right of the Prefix or Suffix checkbox.

The Data Preview: field displays a sample of how the serialization is applied.

Figure 1 • Simple serialization using a prefix

11. When finished, click Finish.

The serialization displays in the top left corner of the indicated labels. If you want to place the 
serialized characters at some other location on the label:

1. Click the serialized characters on one of the labels (it makes no difference on which label 
you select the item).

2. With handles displaying around the serialized characters, position the mouse on the 
characters (not the handles), then drag the serialized characters to another location on the 
label. 

All labels with the serialized characters display the characters at the new location on their 
respective label.
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To change the format of the serialized characters:

1. Click the serialized characters on one of the labels (it makes no difference on which label 
you select the characters).

The Data bound objects property box displays. (See “Edit Data Bound Objects” on page 70 
for more information.)

2. Change the formats as desired.

Advanced Serialization

A more complex serialization involves multiple counters and serialization types, with the 
ability to set how each serialization scheme advances the sequencing. To set up a complex 
serialization scheme:

1. Choose Insert>Serialized Data.

2. Click Use advanced option to serialize data.

3. Click Next.

To access Set Number of Components screen:

4. Click Next again.

5. Indicate if you want to serialize text or barcodes by clicking the appropriate radio button. 
(Text is the default and is already selected.)

6. Click Next again.

7.  Click the radio button of the number of component counters to use, then click Next again.

8. In the Sequence type: field, click the down arrow and select the type desired.

9. In the Start: field, enter the alpha or numeric character with which you want to start the 
serialization. 

10. In the End: field, enter the value on which the serialization should stop and begin a repeat 
of the sequence if more labels are used in the serialization. 

11. In the Step: field, enter the number by which the serialization should increment. 

The Date Preview: field displays the serialization for this component.
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12. In the Priority field, use the toggle buttons to increase or decrease the priority level. (See 
“Priority” on page 89 for more information.)

13. Click Next again.

14. Repeat Steps 8 through 13 above for the number of components selected.

When all components have been entered, the Review composite string screen displays, with 
the components set up in a grid.    

Edit Components

You can edit the component strings (start value, step value, etc.) directly in the grid. As you 
edit the strings, the Preview field displays the intended serialization. To edit a particular 
component:

1. Double click the component field you want to edit.

2. Enter the new value.

NoteNote
If you double click the Type field, the list box displays from which you can select 
the type. Click the down arrow in the list box and select the type.
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The last field in the grid is Priority. Changing the priority determines how the particular 
components increment relative to each other. The number of priority levels available depends 
on how many components are included in your serialization. (E.g., if you are serializing 5 
components, you can use up to five separate priorities, showing the relationship of each 
component to each other. Following is a description of how priority works.

• Priority 0. A component assigned the priority of 0 increments independently from other 
components.

• Priority 1. A component assigned the priority of 1 increments first, progressing through 
the entire string before other components begin to increment.

• Priority 2. A component assigned the priority of 2 does not start incrementing until the 
priority 1 component reaches its end value.

• Priority # (Where # represents any other sequential number). A component assigned this 
priority number does not start incrementing until the component with the previous priority 
number reaches its end value.

Rearrange Components

The serialized data displays in the order in which you set up the components. For instance, if 
the first component is a numeric string and the second component an alpha string, the 
serialized data will display as 1A. To have the data display as A1, change the order of the 
components. To change the order of components:

1. In the grid, click the row of the component to move.

2. Depending on where the component is in the grid, click Up or Down to move the 
component to the intended position.
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The Data Preview field displays the new order.

NoteNote
If you select a component and click Delete, that component is removed from the set 
up. There is no Undo. To reinstate the component, on the left side of the dialog box, 
click Set number of components. Once there, reset the number of components by 
clicking the appropriate radio button. Clicking Review composite string on the left 
side of the dialog box will immediately bring up the blank component string screen 
where you can re-enter data.

3. In the Number of Labels: field, enter the number of labels to which the serialization should 
be applied.

To add a prefix or suffix to the serialized data:

4. Click Prefix (or Suffix) option box and enter the desired prefix (or suffix) in the adjacent 
text box.

5. Click Next.

6. In the Number of copies: field, use the toggle button to increase/decrease the number of 
serialization copies (number of times to repeat the serialization).

7. In the Apply to field, click the radio button that indicates on what labels the serialization 
should be applied.
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8. In the Place data on the labels field, select the direction you want the serialization applied 
to the bank of labels.

9. Click Next.

If you have put together a complex serialization scheme, save the scheme for later use so you 
do not have to re-enter the data the next time you want to use this serialization.

10. On the Save serialization scheme screen, click Yes radio button.

11. In the File name: field, if you do not want to use the generic scheme name, highlight 
“SerializationScheme1.lms” and enter a unique name. (You do not have to enter an 
extension. The extension ‘.lms’ will automatically be applied to the name.)

12. For more information about the scheme to be saved, click the Comment: field and enter a 
descriptive comment about the scheme (such as instructions on when and how the scheme 
is to be applied, or what part number to use, etc.).

13. When finished, click Finish.

The serialization wizard places the serialized data in the top left corner of the labels. You can 
move the serialization element to any place on the label or apply attributes from the Label 
Objects Properties box.
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To remove serialization from labels:

1. Click the serialized characters on one of the labels (it makes no difference on which label 
you select the characters).

2. Press [Delete] key.

OR

Choose Edit>Delete.

OR

Click the delete button . on the Standard toolbar.

3. Follow the instructions on the pop-up information box to delete the serial element from 
one or all of the labels.

The serialization is removed.
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Label Files

Save

The Save process creates a file that retains the label data, data attributes, and alignment 
parameters. This file is available for reuse whenever needed. Create files for all labels that you 
know you will use in the future. This saves time as you do not have to recreate the label every 
time you want to use it.

File Naming Standards

To create a label file in LabelMark, the file must be given a name. Names can be up to 250 
characters long and follow normal Windows file naming standards. The name can consist of 
letters, numbers, spaces, and some special characters. When devising a name for the file, try to 
code it in a way that will help you remember what the label contains. 

NoteNote
When creating files (saving label content), remember this rule: You cannot have 
two files with the same name in the same storage directory. If you do, the most 
recent file with the name will overwrite the previous file with that name. A one-
character difference in the name creates a different file and will not overwrite a 
previous file.

To save a file for future use, with the label file on the screen:

1. Choose File>Save.

OR

Click Save  .

2. Using normal Windows procedures, determine in which directory you want to save the 
file.

3. In the File name: field, enter the name under which you want to save the label file.

4. Click Save. 
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If the name already exists, a message displays asking if you want to overwrite the previous file 
with that name. 

5. To overwrite, click Yes. 

OR

Click No to remove the message from the screen and return to the file name entry box

6. To enter a different file name or choose a different directory, repeat Steps 2 through 4 
above.

When the file is saved, you are returned to the Editor with the saved file still being displayed

To remove the saved file from the screen:

7. Click the X on the Label Name tab.

OR

Choose File>Close Active Tab.

Save Changes

If you have not yet saved a file or have edited it since last saving, when you close the file a 
message displays asking if you want to save the changes.

1. Click Yes to save the changes and clear the file from the screen.

NoteNote
If the file has not yet been saved, clicking Yes will display the Save As dialog box 
where you can give the file a name. 

2. Click No to clear the file from the screen without saving the changes.

3. Click Cancel to stop the clear function and return to the file.
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Opening a File

To open a stored label file, from the Workspace:

1. Choose File>Open.

OR

Click the open folder  icon.

2. In the dialog box displayed, click the file to open.

NoteNote
Depending on where you have stored the file, locate the directory containing the 
file according to normal Windows procedures.

3. Click Open.

The label file displays in the Workspace as a document tab.

Open Upon Launch

To open a file upon launch (initial startup) of a LabelMark session:

1. In the Create New/Open dialog box displayed, click Open an existing file.
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2. In the Create New/Open dialog box, from the list of previously created documents, click 
the desired file.

If the file you want is not in the list:

3. Click Browse....

4. Using normal Windows directory function procedures, locate the file to open.

5. Click the file to open, then click Open.

6. Click OK.
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File Properties

The File Properties dialog box includes information about the file and is saved along with the 
label and template files. The properties information reflects the date and time the document 
was created (even if it has not yet been stored), the last saved date (if the file has been saved), 
the label part number used for the particular file, and the author of the file displayed as their 
login user id. 

The Description field of the File Properties box is a convenient way of entering any data 
needed to convey what the file contains, when to use the particular file, how to use it, what 
media should be installed in the printer, etc. It can be used for any descriptive or instructive 
information about the file. The description field can hold up to 250 characters of information.
LabelMark5.0 User’s Manual



Label Files
File Properties

98
To set File Properties for a label file, with the saved (or unsaved) label file active:

1. Choose File>File Properties.

2. Click the Description field and enter any descriptive data desired.

3. Click OK.

To view or edit the File Properties for the active label file:

1. Choose File>File Properties.

When finished:

2. Click OK.

If you are only viewing the File Properties, you can click Cancel to remove the properties 
dialog box from the screen. If you have edited the properties, you must click OK to invoke the 
editing changes.
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A Job file is a collection of related label files. Creating job files is way to group related label 
files. It provides an efficient use of time when printing big or repetitive jobs. The label files in 
a job file can be directed to different printers, allowing you to dedicate printers to use specific 
label media or ribbon colors. This eliminates the need to constantly change parts or run the risk 
of having the wrong media or ribbon installed for the job at hand.

Create a Job File

To create a job file:

1. Choose File>New.

OR

Click New  icon.

2. On the Create New/Open dialog box, click A new Job File radio button.

3. Click OK.

Add Label Files

1. To add label files to the Job File, click Add Label File .

2. In the Open dialog box, select the file(s) to add, using standard Windows Browse 
functions to access different directories.

NoteNote
Use [Ctrl + Click] to select more than one file at a time.

3. Click Open.
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The file(s) is added to the Job File tab displayed in the Workspace.

Save Job File

Once the job file is created, if it contains label files that need to be reprinted at various times, 
you will want to save the job file for future use. To save the job file:

1. Choose File>Save.

OR

Click Save  .

2. In the File name field, enter a name for the job file, following normal Windows file 
naming standards and directory Browse features.

3. Click Save.

Open a Job File

You open a job file the same way you open a regular label file.

1. Choose File>Open.

OR

Click Open  .

2. In the Open dialog box, select the job file to open, using standard Windows Browse 
functions to access different directories.

3. Click Open.
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OR

1. Choose Tools>Manage Jobs.

2. In the directory tree on the left side, click the directory name containing the files that you 
want.

If the directory has a ‘+’ in front of it, it means that there are more subdirectories contained in 
that particular directory. To list the subdirectories contained in a particular directory:

3. Click the + in front of the folder icon.

When you select the directory, all job files in that directory will display to the right. To open a 
specific job file:

4. Click the Job file to select it.

5. Click Edit Job .

OR

Simply double click the job file in the list.

The selected job file displays as a tabbed window element in the Workspace.
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Remove a Label File

To remove a label file from a job file, with the job file open:

1. Click the label file to remove.

2. Click Remove .

OR, to clear all label files from the job file:

Click Remove All .

3. Click OK to confirm the removal.

NoteNote
You can also click the Delete icon in the standard toolbar to remove the label file 
from the job file.
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Printing a Job File

Each label file in the job file can be sent to a different printer, if desired. 

Select a Printer

To select the printer that will print the specific label file:

1. In the Printer field, click the drop down arrow and select a printer.
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Print from a Job File

To print a label file contained in a Job File, with the job file open:

1. Click the label file to print.

NoteNote
Use [Ctrl+Click] to select multiple label files to print at one time.

2. Click Print .

NoteNote
You can also click the Print icon in the standard toolbar to print the selected label 
files.

If you want to print all label files in a job file, you do not have to select any label files. In the 
open job file:

1. Click Print All .
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Edit Print Options

To change the number of copies or the side of the label file to print, edit the print options.
Select the label file whose print options you want to change.

1. Click Edit Print Option .

In the Labels to print section, you have the option to print File label copies or All labels. If you 
select File label copies, the number of copies is determined by the Label Copies toggle button 
next to each label in the file. (See Label Copies on page 14 for more information.) You do not 
have to indicate the number of copies on this screen.

If you choose All labels (the default), indicate the number of copies desired.

2. In the Number of Copies field, enter the number of copies to print.

OR

Use the up/down arrow toggle to increment or decrement the number of copies.
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3. In the Side to Print field, click the radio button of the desired option.

NoteNote
The Side to Print field only activates if the selected label file is using a part number 
that allows 2-sided printing. Likewise, the Second Side field activates only if Side 2 
is selected in the Side to Print field.

4. In the Second Side field, click the radio button of the desired option.

5. Click OK.

Details

When adding label files to a job file, you may want to list specifics of the file for easy 
identification. To enter details:

1. In the Job File, select the label file to which you want to add details.

2. Click Details tab.

3. In the Description field, enter any pertinent data to identify the label file or provide 
important instructions.

The Windows log in name of the person who added the label file to the job file is listed in the 
Author field.

The Creation date and Last Modified date refer to the date and time that the label file was 
added to the job file and when the job file parameters were modified for that label file.

Close a Job File

To close a job file:

1. Click the X in the job file name tab.
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You can permanently delete a job file from Manage Job, Open dialog box, or from Windows 
Explorer. To delete a job file from Manage Job Files:

1. Choose Tools>Manage Jobs.

2. In the directory displayed on the left, click the folder containing the job file to delete.

3. In the list of job files, click the file to delete.

4. Click Remove .

OR, from the Standard toolbar:

Click Delete .

OR, from the keyboard:

Press [Delete].
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Favorite Job Files

If there are a number of job files that you use often, add them to a Favorites list for easy access. 

Add to Favorites

To add job files to Favorites:

1. Choose Tools>Manage Jobs.

2. In the directory tree on the left side, click the directory name containing the files that you 
want to open.

3. With the list of Job Files displayed on the right, click the job file you want to add to 
Favorites.

NoteNote
Use [Ctrl+Click] to select multiple files.

4. Click Add to Favorites .

5. In the Add to Favorites confirmation box presented, click OK.

6. Click OK again to remove the confirmation message from the screen.
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View Favorite Job Files

To view the job files in Favorites:

1. Click the Favorites tab in the Manage Jobs window.

Search for Job Files

If you have many job files stored in different directories, it may be difficult to locate all of 
them. Use the Search feature in the Manage Job function to locate the different job files. 

To search for job files:

1. In the Manage Jobs window, click Search tab.
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Search Options

There are three ways you can search for job files: By Job File Name, By Label File within a 
Job file, or by creation/modification date within a Job File. You can search by one, two, or all 
three by clicking the specific option boxes in the Search Criteria field. 

If entering criteria in more than one of the three criteria fields, indicate if LabelMark should 
Match all criteria or Match any criteria. Matching all criteria lets you supply criteria over a 
number of fields. It is considered an “And” operator, meaning the specified conditions 
(criteria) supplied in each criteria section have to be met in order for those records to be listed 
in the search results.

Matching any criteria is considered an “Or” operator, meaning that only one of the specified 
conditions (criteria) supplied in the various criteria sections has to be met in order for the 
record to be listed in the search results. 

Search by Job File Name

If you know the name of the job file:

1. Click Search by job File Name option box.

2. In the Criteria field, enter the job file name. 

Search by Label File in a Job File

To supply label file criteria:

1. Click Search by label file in a job file option box.

To search for label files assigned to a specific printer:

2. Click Printer radio button.

3. In the Printer field, click the down arrow and select the printer to which the label is 
assigned.

To search for label files by the label file name:

4. Click File Name radio button.

5. In the File Name field, click the Browse button.

6. Following standard Windows browse techniques, select the file for which you are 
searching.

7. Click Open.
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To search for a particular label file based on the part number used for those labels:

8. Click Part radio button.

9. In the Part field, click the down arrow and select the part number used for the labels.

Search by Date Created or Modified

To search by date the file was created or modified:

1. Click Search by date created or modified option box.

2. In the From field, click the (…) button to the right.

A calendar displays in which you can select the date.

3. Use the arrows at the top of the calendar to move to different months and years.

4. When the correct date displays, click the date that will start the search.

5. In the To field, click the (…) button to the right.

6. Using the calendar displayed, click the End date for the search.

When the search is launched, LabelMark will search for those files that were created or 
modified in the date range supplied. 

Search Location

If you are not sure exactly where a particular job file or label file is located:

1. In the Search Location field, click the Folder icon .

2. Using standard windows browse techniques, select the directory you want to search.

NoteNote
If you are not sure exactly where something is located, select a directory at or near 
the top of the tree hierarchy. With Search Subfolders checked by default, 
LabelMark will search down through the subdirectories to find the file.

3. When all the desired criteria has been supplied, click Search .

The files matching your criteria specifications display below the Search screen.
LabelMark5.0 User’s Manual



Job Files
Favorite Job Files

112
LabelMark 5.0 User’s Manual



113Managing Custom Parts
Creating a Custom Part
Managing Custom Parts
Custom parts are user-defined label parts. These parts can be based on factory created stock 
parts or completely original, defined by the user.

Creating a Custom Part

To create a custom part:

1. Choose Tools>Manage Custom Parts.

2. Click Add New Part .

3. From the list of part numbers displayed, click the part number with parameters closest to 
what you need. (See Create New/Open dialog and Search features.)

4. Click OK.

5. On the General tab, in the Part Name field, highlight the temporary generic name, then 
enter a unique name for your custom part.

6. The Printer Compatibility field lists the printer most often associated with the particular 
label. Click the up/down toggle button to access a different printer, if desired.

7. In the Part Family field, click the down arrow and select the label type that identifies your 
custom label.

8. In the Sensor Type field, click the down arrow and indicate label feed mechanism most 
closely identified with this custom label. 

9. In the Description field, enter a brief description of the custom label (optional).

10. Indicate if the custom label is double sided by clicking the Part is double sided checkbox.

11. Click the Measurements tab and adjust the height, width, and margins of the label to the 
new requirements of the custom label. 
LabelMark5.0 User’s Manual



Managing Custom Parts
Creating a Custom Part

114
12. You can add or subtract columns and rows to the label by clicking the Add Column/Delete 
Column buttons or Add Row/Delete Row buttons. 

13. Adjust the Vertical Gap to provide more or less space between rows.

14. Adjust the Horizontal Gap to provide more or less space between columns.
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Zones

A Zone divides a label into sub-regions. Zones are used for two purposes:

1. To define the label layout

2. To customize the label part by defining additional printable or non-printable areas.

To add a zone to a custom part number:

1. Click Zones tab.

2. Click Add Zone .

The zone displays with handles (green circles around arrows pointing in four different 
directions). This indicates that the zone is selected.

3. If multiple zones exist on a label, to move between the different zones, click the desired 
zone in the Zone Number field OR, if visible, click the numbered zone on the zone 
creation palette to display handles.

4. Likewise, if zones overlap, you can move them in front or behind each other. (See Z-Order 
on page 37.) 
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When zones are moved in front or behind each other, the zone order in the Zone Number field 
changes. The zone in front will display at the bottom of the Zone Number field. The zone in 
back will display at the top of the Zone Number field.

5. In the Zone Type field, click the drop down arrow and select whether the zone is printable 
or non-printable.

NoteNote
A non-printable zone could be used to determine where a preprinted item displays 
on the label. That way, you cannot add anything to that part of the label. Also, if 
data that is added to the label begins to encroach in the non-printable area, the 
Check Errors feature will indicate that the data does not fit.

6. In the Zone Shape field, click the down arrow and select the shape of the zone.

If using a Rounded Rectangle shape, you can adjust the roundness of the corners by clicking 
the up/down toggle button in the Corner Radius field.

7. Use the up/down toggle button in the X and Y Offset fields to adjust the zone on the label. 
X Offset adjusts the horizontal positioning, while Y Offset adjusts the vertical positioning 
of the zone.

8. Use the up/down toggle button in the Width and Height field to adjust the width and height 
of the zone.

9. When finished, click Save.

Delete a Zone

To remove a zone from a custom part:

1. Click the Zone tab of the Manage Custom Parts screen.

2. In the Zone Number field, click the zone to remove OR click the zone on the zone creation 
palette to display handles.

3. Click Delete Zone .
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Export Custom Parts

To share your custom part with others, you must export it. To export a custom part:

1. On the Manage Custom Parts screen, select the custom part you want to export.

2. Click Export .

3. Using common Windows Browse procedures, find your organization’s directory 
designated for Custom Parts. (See Options>File Paths on page 7.)

4. After accessing the Custom Parts folder, click Save.

The Custom part is now available for other users to import.

Import Custom Parts

To use custom parts created by other users, you must import it. To Import a custom part:

1. Choose Tools>Manage Custom Parts.

2. Click Import .

3. Using common Windows Browse procedures, find your organization’s directory 
designated for Custom parts. (See Options>File Paths on page 7.)

4. In the list of custom parts presented, click the desired custom part to import.

5. Click Open.

The custom part is now available for use. To use the custom part:

6. On the Create New/Open dialog box, click the Custom tab.

7. Click the custom part you want to use, then click OK.
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Delete Custom Part

To remove a custom part from your Custom parts list:

1. Choose Tools>Manage Custom Parts.

2. In the Custom Parts list, click the part to remove.

3. Click Delete button .

OR

Press [Delete] key.

4. Click Yes in the delete confirmation box.

The custom part is removed from your list only. If the custom part was exported to the Custom 
Parts directory, you can import it again should you need it later on.
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Managing Favorite Parts
You can combine often used media parts into a Favorites list, for ease of creating new label 
files. 

Add to Favorites

To create a Favorites list:

1. Choose Tools, Manage Favorite Parts.

2. In the Master Parts List, click the part number you want to add to your favorites list.

3. Click Add .

4. Repeat as necessary to add the part numbers to your favorites.

You can select multiple part numbers and add them to your favorites list at one time. See the 
Mouse Navigation tables (page 22) for information on performing multiple selections.
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Searching Favorites

To narrow the Master Parts list to a few parts, use the filter at the top of the screen. To filter the 
parts list:

1. In By Part Name: field, if you know the name/number of the part you want to use, enter it 
in this field. 

As you enter the part number characters, the list will immediately abstract those part numbers 
that start with characters you enter. 

2. To return to the full list, highlight the text in the By Part Name field, then press [Delete].

You can also search by Printer Compatibility, by Part Family, by Width or by Height. To 
search for parts from the Master List by printer:

3. Click the drop down arrow in the By Printer Compatibility field, then select the printer for 
which the media has been designed. 

If data remains in the By Part Name field when you select Printer Compatibility, the returned 
part numbers will be narrowed further, first by what is in the By Part Name field, then within 
the Part Names, only those compatible with the selected printer. 

4. To search by Part Family, click the drop down arrow in the Part Family field and select the 
Part Family to search on. 

5. To remove items from the Printer Compatibility or Part Family field, click the red X next 
to the field.

6.  To search by width or height, move to the Width or Height field and enter (in inches) the 
width or height you are looking for.

Remove from Favorites

If you’ve added an item to your favorites list in error, to remove the item:

1. In the Favorite Parts List section, click the part number you want to remove.

2. Click Remove .  

When finished adding items to your favorites list, to remove the favorites list from the screen:

3. Click the X on the Manage Favorite Part List tab.

The list is automatically saved.
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Using Favorites

To use parts from your Favorites, when creating a new label file, on the Create New dialog 
box:

1. Click the Favorites tab.

From the list of favorites, click the part number you want to use.

2. Click OK.
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You can pair a printer and label part so whenever you print the specified part, by default it 
prints to its paired printer. You can also set the corrective offsets for that printer. 

To set Printer/Parts Pairing:

1. Choose Tools>Manage Printer/Part Pairings

On the Master tab, use the Filter to narrow the list of part numbers.

2. In the Filter field, enter the first letter(s) or number(s) of the part number for which you 
are searching. As you add letters or numbers in the filter, the list automatically displays 
only those part numbers containing the sequence of letters or numbers. 

3. When the list displays, click the desired part number.

4. Click Add .

The part number is moved to the “printer” side of the screen.

5. On the printer side, click the drop down arrow under Printer and select the printer to which 
you want to print the particular label part.

6. Change the Horizontal and Vertical Adjustment if necessary. (Highlight the number and 
enter a new adjustment number.)

7. Repeat the above steps for as many pairings as needed.

8. When finished, click Save.
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If custom part numbers have been added to LabelMark (see Managing Custom Parts on 
page 102), to pair a custom part with a printer:

9. On the Manage Printer/Part Pairings screen, click Custom tab.

10. Repeat preceding Steps 2 through 8.
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Data Import/Export
You can place data from an external source (external to LabelMark) on your labels. This data 
can exist in a text file, a spreadsheet program, or an external database.

Adding External Data

To add external data to your labels:

1. Choose Insert>External Data.

A wizard is launched. 

If you have not added a text box or graphic element, when data is imported from a spreadsheet 
or a database, the data will be placed at the top left of the label. If only one field is added, each 
record is placed on a different label, at the top left corner of the label. If another field is added, 
that field's data displays below the first field's data, slightly indented, one record per label. 
Each additional field added displays the record data directly under the preceding field data, 
slightly indented.

2. For a quick import, click Do a quick import with minimal options radio button.

3. Click Next.

4. In the Select type of data source field, select the program type in which the data to be 
imported is stored.
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NoteNote
If a Text File, select the Delimiter character that is used to separate the fields.

5. Click Select File .

6. Using standard Windows Explorer procedures, locate and select the external file to import, 
then click Open.

7. Click Next.

8. If the data is from a spreadsheet, select the worksheet that contains the data to use.
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9. In the Available Columns section, select the columns of data that you want to import, then 

click the right-pointing arrow .

The wizard automatically selects all fields on a worksheet. To limit the columns of data to just 
a few, in the Selected Columns section, click the fields that you DO NOT want to include, then 
click the left-pointing arrow .

10. When finished, click Finish .
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Advanced Options (for importing data).

Advanced Data Import options enable you to position data on the label and indicate if you 
want data placed on the label in text or barcode format. It also allows you to save the 
configuration as a scheme, for later use. 

If you have a large database of external data to import, the Advanced Options lets you limit the 
number of records brought over by querying the database. You can also sort the imported data. 

To use the Advanced Options:

1. Choose Insert>External Data.

2. On the launched wizard, click Use advanced options to import data.

3. Click Next.

4. Repeat Steps 4 through 9 from Adding External Data (starting on page 125) .

5. Click Next.

The Select Visual Element screen displays the data in the upper left corner of the label, as in a 
Quick Import. On this screen, you can reposition the data and indicate if the data should be 
presented in text format or as a barcode. 
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6. Click the column on which you want to change the element.

7. Click the desired element (text or barcode) in the Visual Element toolbar.

NoteNote
For a larger display, click Edit in a New Window button. This presents a larger 
screen to view the element changes. To exit out of this larger display, click the 
[Close] at the bottom of the screen. You are returned to the wizard.

8. Repeat for each column you want to change.

To reposition the data elements, on the visual display:

9. Click the element to reposition.

10. The element displays handles and the mouse turns into a cross.

Position the mouse on the element to move and drag to its new position.

11. When finished, click Next.
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Queries

To add specific records of a database or spreadsheet to your labels, you must query the external 
data file. Querying is the function used to filter or abstract specific records from the data file 
and is presented in the form of 3-part statement consisting of the field containing the data you 
want to filter, a relational operator, and the sample data.

Criteria

When building queries, you specify a number of conditions to be met and provide samples of 
those conditions. These conditions and samples are called criteria. In order for a record to be 
listed in the results, it has to match the criteria.

Relational Operators

Relational operators are mathematical symbols that help state the argument by indicating an 
operation on a range of data. The relational operators are:

= Equal to Must match criteria exactly

< > Not equal to Finds everything BUT the sample criteria 

> Greater than Finds everything greater than (larger, or occurring after) a 
current number or character, but does not include that 
number or character

< Less than Finds everything before a specific number or character, 
but does not include that number or character

>= Greater than or equal 
to

Finds the number or character and everything occurring 
after that number or character

<= Less than or equal to Finds the number or character and everything occurring 
before that number or character

IN In a range of data A logical operator that searches for a range of data within 
a field

LIKE Wildcard search for 
similar data

Finds records with data similar to the supplied criteria 
(Use % as wildcard.)
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To filter records in the database or spreadsheet, perform a query on the Filter Your Records 
window:

1. Click the down arrow in Field and select the column on which you want to filter data.

2. In the Operator field, click the down arrow and select the appropriate relational operator.   

3. In the Value field, enter the data (or partial data) on which you want to filter. 

NoteNote
This is the actual data that exists in that field.

4. Click Add.

You can create a complex query by adding the logical operators, AND or OR. AND is used 
when supplying criteria over a number of fields. The specified conditions in all selected fields 
have to be met in order for those records to be listed in the results. OR is used to express one or 
more conditions in the same field. When using OR, only one of the conditions has to be 
matched in order to list the record in the results.
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To create a complex query, before completing Step 4 above:

5. In the And/Or field, click the down arrow and select either AND or OR, depending on how 
you want to write the query.

6. Click Add.

7. Repeat Steps 1 through 4 to supply the criteria that will satisfy the AND or OR condition 
(the second conditional data).

8. If you want to supply more criteria, select AND or OR again and repeat Steps 1 through 4 
above. 

If you are done supplying conditional data, you do not have to select AND or OR in the last 
element of the conditional statement.

9. When finished entering criteria, click Next.

Sorting

You can do a 3-way sort on the external data as it is brought into your label file. A 3-way sort 
allows sorting on three different fields of data within the external data being inserted.

To arrange the external data in alphabetical or numeric order:

1. On the Sort Your Records screen, in the Sort by field (the primary sort), click the down 
arrow and select the field on which the primary sort should be applied.
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2. Click Ascending (A-Z, 0-9) or Descending (Z-A, 9-0) radio button, depending on the 
order you want the sorted data to display.

For a secondary or tertiary sort:

3. In the Then By field, click the down arrow and select the second or third field on which to 
sort.

NoteNote
You do not have to sort at all. Likewise, you can sort on only one field if that gives 
you the desired results.

4. After supplying any sort parameters, click Next.

The Results window displays the records that will be inserted in the label file, based on your 
query and sorting criteria. 
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The default is to use all records. However, if the query results are large and you only want to 
use some of the data:

5. Click Select individual records.

6. In the displayed list, click the records to use. 

NoteNote
Use [Ctrl+Click] or [Shift+Click] to select more than one record.

7. Click Next.

8. If you want additional copies of the label data, in the Label copies: field, indicate how 
many copies you would like.

NoteNote
Copies means exactly that. If indicating copies, you will get the number of copies 
specified plus the original. For instance, if you indicate three copies, you will 
actually have four records total - one original, and three copies.

9. In the Apply to field, click the radio button that describes on what labels the data is to be 
placed.

10. In the Place data on the labels field, indicate how you want the data displayed on the 
series of labels. The default is to place the data across label rows, then down through label 
columns.

11. Click Next.
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Save Data Import Scheme

You may want to save the data import scheme for future use, especially if the same data import 
configuration will be used on multiple label designs. This saves you time the next instance. 
You may also want to save the scheme for use by other users. 

To save the scheme, on the Save Data Import Scheme window:

1. Click the Yes radio button (if not already selected).

The File Name field contains a temporary file name and the default data scheme file directory. 
You can use this temporary name or enter a unique name. To enter a unique name:

2. In the File Name: field, highlight the temporary name and enter a name directly over the 
highlighted text.

NoteNote
Naming schemes follow normal Windows naming conventions. (See page 93 for 
file naming conventions.)

3. In the Comments: field, enter anything you wish, perhaps a short note to remind yourself 
or other users as to what the scheme entails. This field is optional.

4. When completed, click Finish.
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Using a Data Import Scheme

To apply a saved data import scheme:

1. Choose Insert>External Data.

2. On the Data Import Wizard, click Use one of the following previously defined data import 
schemes.

3. Click the desire import scheme.

4. Click Finish.

Refresh Data

The data scheme displays the source data that was current when the data scheme was saved. If 
the source data file has been updated since the last time the data scheme was used, the scheme 
might not reflect the latest, most up-to-date information. To ensure you are working with the 
most current data, refresh the data scheme.

1. Choose Tools>Refresh>Imported Data.

A confirmation message displays.

2. Click Yes to continue.

The data on the labels is updated.
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Microsoft Visio

You can create labels using Microsoft Visio drawings or text. This data is exported to 
LabelMark from inside the Visio program. 

Selected Data

To export selected data from a Visio drawing:

1. Open the Visio drawing containing the items to export.

2. Using the lasso technique, select the items to be exported.

3. Click Export to LabelMark 5 . 

4. Click Current Selection.

5. Click the label part to use, then click Next. 

6. Using the Zoom function, zoom out to view the selected contents.
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7. To use only part of the image selected, in the image viewing area, select the portion of the 
image you want (the image is within the thin blue lines – the mouse must stay within the 
lines in order to select), then click Crop. This takes just the selected portion of the image.

8. If you selected the wrong part or the selection was not as accurate as you would like, click 
[Deselect] OR click some other part of the drawing that was not in the selection.

9. To place the image back to its original selection, click Reset.

NoteNote
If the data selected will not fit on the label part selected, the data will display in red. 
Change the size of the data or click Back and choose a larger label.

10. Click Next.

11. Click the drop down arrow and indicated on which labels the items should be displayed

12. Indicate on which label the data should start and on which label the data should end.

13. Click Next.
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14. If you want to save the file with a name other than the generic name, highlight the generic 
file name and type the unique name directly over it. (Use Browse to locate the directory in 
which you want to save the file, following normal Windows procedures.)

Exported data is bound (linked) to each other. As you format one, it is formatted the same on 
all other labels on which it exists.

Export All Text Items

“All Text Items” means just that, only the text on all drawings on every page of the Visio 
document will be exported. You will not be able to send shapes or connector lines. To export 
just the text items, with the Visio drawing open:

1. Click Export to LabelMark 5.

2. Click All text items.

You can select which items to export and place them in different fields.

3. On the Source side of the dialog box, click the + in front of the page.

4. Click the text to export, then click >. (If you want to export all data on the page, click >>.)

To rearrange the order of text placed in a field:

5. In the Selected fields section of the dialog box, click one of the text items.

6. Click Up or Down  to move the text to the desired position in the list.
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All the individual text added to a specific field on the Selected fields side of the dialog box will 
display as one object on the label. To have specific text display as different objects on the 
label, separate them from each other by adding fields to the Selected Fields section. 

To add a different field:

7. Click Add Field, then click the text in the page lists to be added to that field and click >.

8. To move to the different fields, click the arrows  above the field list. To view the 
contents of each added field, click the Field # tab in the Selected Fields section.

9. To remove an added field, click the Field # tab to display the data that you want to remove.

10. Click Remove Field.

The data placed in that field will be returned to its original field in the Source section. 

Adding a field after deleting one will continue the numbering sequence. The deleted field is 
removed from the sequence, leaving a gap in field numbers. For instance, if you have three 
fields (Field #1, Field #2, Field #3), you remove Field #2, then add another field, the fields will 
be numbered: Field #1, Field #3, Field #4. If you want to keep the added field numbers 
sequential, just remove the data on a field, not the entire field. 
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To remove data on a field:

11. In the Selected Fields section, click the field tab containing the data you want to remove.

12. On the field tab, click the data to be removed.

13. Click < , OR, if you want to remove all the data on the field tab, click <<.

The added field remains (maintaining the sequence numbers), but the field is blank. You can 
now add data, following previous Steps 3 and 4.

14. Click Next.

15. Select the label part number to use, then click Next.

If you added more fields, the fields are displayed as separate objects. You can position them at 
different areas of the label.

16. To reposition the fields, click a field to display handles. 

17. Drag to the desired position on the label. Repeat for each field.

To display the field as a barcode (rather than text):

18. Click the field object to change.

19. Click Barcode.

20. When ready, click Next.
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If the data does not fit on the label, the next screen will indicate there are errors. 

21. If an item does not fit, on the Check for Errors window, click Autofit All.

22. If Autofit All does not clear the error, click Back, then reposition the offending item.

23. Click Next to advance.

NoteNote
Rather than clicking Next or Back a number of times to advance or move back in 
the wizard, you can click the named screen component listed on the left side of the 
dialog box.
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24. On the Process Data screen, to save the file with a name other than the generic name, 
highlight the generic file name and type the unique name directly over it. (Use Browse to 
locate the directory in which you want to save the file, following normal Windows 
procedures.)

25. When finished, click Finish.
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Microsoft Excel

Just as you can import data from an Excel spreadsheet while in LabelMark (see Data Import, 
on page 117), you can also export the spreadsheet data to LabelMark from inside the Excel 
program. 

To export data to LabelMark from Excel:

1. Open the Excel spreadsheet containing the data you want to export.

2. Click Export to LabelMark 5  tab.

3. Click the + in front of Sheet in the Source section to display columns of data.

4. To export the entire column of data, in the Source section, click the field (column) you 
want to export, then click >>. 

This places the entire contents of the particular field in the Selected Fields column.
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To export only certain rows of information from a particular field:

5. In the Source section, click the + in front of the Field number/name you want to expand.

6. Click the particular data in the field, then click >.

7. Repeat the above procedure for as many data items in the field that you need.

When you export data, items placed in Field # of the Selected Fields section come over as one 
object. To treat each field entry as a separate object, add fields to the Selected Fields section.

8. Click Add Field, then repeat Steps 5 and 6 above.

The data on each “added field” will display as a separate object on the label. You can change 
the appearance of each individual data object (text or barcode), and/or reposition it on the 
label.

To move to the different added fields, click  above the field list. To view the contents 
of each added field, click the Field # tab in the Selected Fields section.

9. To remove an added field, click the Field # tab to display the data that you want to remove.

10. Click Remove Field.

The data placed in that field will be returned to its original field in the Source section. 

Adding a field after deleting one will continue the numbering sequence. The deleted field is 
removed from the sequence, leaving a gap in field numbers. For instance, if you have three 
fields (Field #1, Field #2, Field #3), you remove Field #2, then add another field, the fields will 
be numbered: Field #1, Field #3, Field #4. If you want to keep the added field numbers 
sequential, just remove the data on a field, not the entire field. 
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To remove data on a field:

11. In the Selected Fields section, click the field tab containing the data you want to remove.

12. On the field tab, click the data to be removed.

13. Click < , OR, if you want to remove all the data on the field tab, click <<.

The added field remains (maintaining the sequence numbers), but the field is blank. You can 
now add data, following Steps 5 and 6, above.

14. When finished adding fields, click Next.

15. Select the label part number to use and click Next.
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If you added more fields, the fields are displayed as separate entities. You can position them at 
different areas of the label.

16. To reposition the fields, click a field to display handles. 

17. Drag to the desired position on the label. Repeat for each field.

To display the field as a barcode (rather than text):

18. Click the field object to change.

19. Click Barcode.

20. When ready, click Next.

If the data does not fit on the label, the next screen will indicate there are errors. 

21. If an item does not fit, on the Check for Errors window, click Autofit All.

If Autofit All does not clear the error, click Back, then reposition the offending item.

22. Click Next to advance.

NoteNote
Rather than clicking Next or Back a number of times to advance or move back in 
the wizard, you can click the named screen component listed on the left side of the 
dialog box.

23. On the Process Data screen, indicate if you want to save the label file with the exported 
data. 

24. If you want to save the file with a name other than the generic name, highlight the generic 
file name and type the unique name directly over it. (Use Browse to locate the directory in 
which you want to save the file, following normal Windows procedures.)

25. When finished, click Finish.

Exported data is bound (linked) to each other. As you format one, it is formatted the same on 
all other labels on which it exists.
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When exporting from Excel, each data item on the added field tab displays on a different label. 
Therefore, the number of labels generated will reflect the number of data (text) items added to 
the fields. If multiple fields are used, the field with the largest amount of text added will 
determine how many labels will generate. 

For instance, if you have three data items in Field #1, two data items on Field #2, and four data 
items on Field #3, you will get a total of four labels with data. The first label will contain the 
first data item from each field, the second label contain the second data item from each field; 
the third label will contain the third data item from Field #1 and Field #3. Label four will 
contain only the last data item from Field #3.

Figure 1 • Labels generated from exported Excel data
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AutoCAD 

You can place AutoCAD drawings on labels in LabelMark by either exporting directly from 
AutoCAD or importing from LabelMark. 

To import an AutoCAD drawing from within LabelMark:

1. Choose Insert>/AutoCAD Object.

2. To access the drawing, click Open Drawing.

3. Using common Windows Browser procedures, locate the drawing you want to import.

4. Click Next.

5. If the CAD drawing you are importing has a black background (i.e., the drawing displays 
as a negative – white lines on black background), click Yes on the Mode Selection 
information box to display the drawing as black lines on a white background.

6. Click the label part to use and click Next.

7. Use the Zoom function to zoom in or out on the drawing contents.

8. To use only part of the drawing, in the image viewing area, select the portion of the image 
you want (the image is within the thin blue lines – the mouse must stay within the lines in 
order to select), then click Crop. This takes just the selected portion of the image.
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9. If you selected the wrong part or the selection wasn’t as accurate as you would like, click 
Deselect OR click some other part of the drawing that was not in the selection.

10. To place the image back to its original selection, click Reset.

(If the data selected will not fit on the label part selected, the data will display in red. Change 
the size of the data or click Back and choose a larger label.)

11. Click Next.

12. Click the drop down arrow and indicated on which labels the items should be displayed

13. Indicate on which label the data should start and on which label the data should end.

14. Click Next.

15. If you want to save the file with a name other than the generic name, highlight the generic 
file name and type the unique name directly over it. (Use Browse to locate the directory in 
which you want to save the file, following normal Windows procedures.)

Imported data is bound (linked) to each other. As you format one, it is formatted the same on 
all other labels on which it exists. (See Data Bound Objects, starting on page 70, for more 
information.)
LabelMark 5.0 User’s Manual



153
AutoCAD
Export All Text Items

You can export CAD drawings to LabelMark from within the AutoCAD program.

To export data:

If you want to export all text elements of the AutoCAD drawing (all data on all pages):

1. Click the LM  button.

2. Click All text items.

You can select which items to export and place them in different fields.

3. Click the + in front of the AutoCAD Export Root Node. This displays all text on the 
drawing.

4. In the list, click the data to export, then click >. (If you want to export everything on the 
page, click >>.)

The selected data is moved to the Selected fields section on the right side of the screen.
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All data moved to the Selected fields section will display as one label object. To separate the 
data from each other:

5. Click Add Field, then click the item in the page lists to be added to that field and click >.

6. To move to the different fields, click  above the field list.

7. When finished setting up fields and data, click Next.

8. Select the label part number to use.

9. Indicate if you want to place different objects on the labels by clicking Allow Graphical 
Label Design OR, if you want the data to display in WireMarker format, click WireMark.

10. Click Next.
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If you selected WireMark format, the different fields of data are repeated down the label.

If you selected Allow Graphical Label Design, the fields are displayed as separate entities. You 
can position them at different areas of the label.

Figure 1 • WireMark vs Graphical Label Design

11. To reposition the fields, click a field to display handles. Drag to the desired position on the 
label. Repeat for each field.

To display the field as a barcode (rather than text):

12. Click the field object to change.

13. Click Barcode.

14. When ready, click Next.

15. If the data does not fit on the label, the next screen will indicate there are errors. If an item 
does not fit, on the Check for Errors window, click Autofit All.

16. If Autofit All does not clear the error, click Back, then reposition the offending item.

17. Click Next to advance.

NoteNote
Rather than clicking Next or Back a number of times to advance or move back in 
the wizard, you can click the named screen component listed on the left side of the 
dialog box.
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18. On the Process Data screen, indicate if you want to save the label file with the exported 
data. If you want to save the file with a name other than the generic name, highlight the 
generic file name and type the unique name directly over it. (Use Browse to locate the 
directory in which you want to save the file, following normal Windows procedures.)

19. When finished, click Finish.

Export Current Selection

If you want to export only a portion of a CAD drawing, from inside AutoCAD:

1. Select the drawing portion to be exported.

2. Click LM  button. 

3. Click Current Selection.

4. Click the label part to use, then click Next.

5. Use the Zoom function to zoom in and out on the selected contents.

6. To use only part of the image selected, in the image viewing area, select the portion of the 
image you want (the image is within the thin blue lines – the mouse must stay within the 
lines in order to select), then click Crop. This takes just the selected portion of the image.

7. If you selected the wrong part or the selection wasn’t as accurate as you would like, click 
Deselect OR click some other part of the drawing that was not in the selection.

8. To place the image back to its original selection, click Reset.

(If the data selected will not fit on the label part selected, the data will display in red. Change 
the size of the data or click Back and choose a larger label.)

9. Click Next.

10. Click the drop down arrow and indicated on which labels the items should be displayed

11. Indicate on which label the data should start and on which label the data should end.

12. Click Next.

13. If you want to save the file with a name other than the generic name, highlight the generic 
file name and type the unique name directly over it. (Use Browse to locate the directory in 
which you want to save the file, following normal Windows procedures.)

Exported data is bound (linked) to each other. As you format one, it is formatted the same on 
all other labels on which it exists.
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Manage Data Import Schemes
You can change the parameters or query definitions of a stored Data Import Scheme. 

Edit a Scheme

To edit the scheme:

1. Choose Tools>Manage Data Import Schemes.

2. Click the scheme you want to edit.

The layout specifics of that particular scheme is displayed on the right side of the screen. 

3. Click Edit .

The Select Fields screen displays. The following screens in the wizard reflect the data and 
parameters previously applied. You can change these parameters, add or subtract queries, edit 
the query details, etc. 

4. Continue through the wizard, following procedures outlined in Data Schemes (starting on 
page 125), making the desired changes.
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When you get to the Save Data Import Scheme screen, you can choose to save the changes 
under the same name OR give the scheme a different name, thereby creating a new scheme. To 
save the edited scheme as a new scheme:

5. Highlight the name in the File Name field.

6. Enter a new name.

7. Click Finish.

Create New Scheme

You can create a new data import scheme directly from the Managing Data Import Schemes 
screen. The wizard is the same as when creating a data import scheme directly on the label. 
(See Data Import/Export, starting on page 125.) To create a new scheme from the Manage 
Data Import Schemes screen:

1. Choose Tools>Manage Data Import Schemes.

2. Click Create new .

3. Complete the wizard as you would when inserting External Data. Be sure to give the file a 
name before exiting the wizard.

Apply to Label File

You can apply the scheme to the same file where it was created OR you can choose a new file. 
Be aware that if a data scheme is being applied to a new (or different) file from the original, the 
data from the data scheme will display on the label along with any other label objects that were 
initially on that label.

The label file to which the data import scheme will be applied must be open. If more than one 
label file is open, in the Select label file dialog box:

1. Click the label file name on which the scheme will be applied.

2. Indicate on which label to start applying the scheme. 

3. If a 2-sided label is being used, click the drop down arrow in the Side field and select the 
side to which the scheme should be applied.

4. When ready, click Apply scheme .
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Manage Data Serialization Schemes
If you create a number of serialization schemes, you can manage them from outside the 
Serialization wizard. Managing the schemes allows for creation of new schemes, editing 
existing schemes, deleting schemes that are no longer of any value, importing schemes from 
other programs, exporting a scheme to another label part, and applying the scheme to a 
particular label file.

You can change the parameters of existing serialization schemes or create new ones. 

Edit a Scheme

To edit the scheme:

1. Choose Tools>Manage Data Serialization Schemes.

2. Click the scheme you want to edit.

The layout specifics of that particular scheme are displayed on the right side of the screen. 

3. Click Edit .

The Review composite string screen displays the component grid. This screen in the wizard 
reflects the data and parameters previously applied. You can change these parameters, add or 
subtract components, and component details, etc. 

4. Edit the serialization scheme following steps outlined in the Advanced Serialization 
section of this manual (starting on page 87).
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On the Save Serialization Scheme screen, you can choose to save the changes under the same 
name OR give the scheme a different name, thereby creating a new scheme. To save the edited 
scheme as a new scheme:

5. Highlight the name in the File Name field.

6. Enter a new name.

7. Click Finish.

Create New Scheme

You can create a new serialization scheme directly from the Managing Data Serialization 
Schemes screen. The wizard is the same as when creating a serialization scheme directly on 
the label. (See Advanced Serialization starting on page 87.) To create a new scheme from the 
Manage Data Import Schemes screen:

1. Choose Tools>Manage Data Serialization Schemes.

2. Click Create new .

3. Complete the wizard as you would when creating an advanced serialization routine (see 
page 87). Be sure to give the file a name before exiting the wizard.

Apply to Label File

You can apply the scheme to the same file where it was created OR you can choose a new file. 
Be aware that if a data serialization scheme is being applied to a new (or different) file from 
the original, the data from the serialization scheme will display on the label along with any 
other label objects that were initially on that label.

The label file to which the serialization scheme will be applied must be open. If more than one 
label file is open, in the Select label file dialog box:

1. Click the label file name on which the scheme will be applied.

2. Indicate on which label to start applying the scheme. 

3. If a 2-sided label is being used, click the drop down arrow in the Side field and select the 
side to which the scheme should be applied.

4. When ready, click Apply scheme .
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Templates
Templates are used to hold common data items that occur on most of your labels, such as 
company name, hazard words or symbols, etc.)

Create a Template

Creating a template is similar to creating a label. The difference being that the items placed on 
a label in the template will be repeated on all labels in the label file and can be locked into 
place so that they cannot be removed or edited when using the template to create a label file. 

To create a template:

1. Choose File>New.

OR

Click New .

2. On the Create New/Open window, click A new Template File.

3. Click a Part Name/Number to use for the template.

4. Click OK.

NoteNote
You may want to check Allow Graphical Label Design, if it is not already selected. 
With free form text entry, you can add images and barcodes. If free form text entry 
is not turned on, you can add only text.

By default, you are presented with the Single Label layout. This helps to focus on the template 
design, understanding that everything placed on this single label is duplicated on all labels in 
the label file using the template. If you want multiple label designs in one template (i.e., a 
couple labels in the template each displaying different items):

5. Choose View>Multiple Label Layout.

6. Enter the data elements that you want to display on the different labels in the template.

7. When finished, choose File>Save.
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8. Enter a name for the template.

NoteNote
The template will automatically be saved in the Templates folder of LabelMark.

9. Click Save.

Use a Template

To use a template to create labels:

1. Choose File>New.

OR

Click New .

2. In the Create New/Open window, click A new Label File based on an existing Template 
radio button.
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3. In the list of templates displayed, click the template to use.

4. Click OK.

All the labels in the label file have the template data items in place.

Edit a Template

To edit a template or to create another template from an established template:

1. Choose File>Open.

OR

Click Open .

2. Using common Windows procedures, browse to the LabelMark Template folder.

3. Click the template to use and click Open.

4. Make the desired changes to the template.

If updating a template, when finished:

5. Choose File>Save

OR

Click Save .

If creating another template from the established template, when finished making the changes:

6. Choose File>Save As.

7. Enter a name for the new template that is different from the established template.

8. Click Save.

Printing Labels From Templates

Although a template places predefined data elements on all labels in a file using the template, 
when you print the label file, only those labels that have actual new data on them will print. If 
you move the templates data elements on one of the labels, it is considered new data and that 
label will print. 
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Application Wizards
The following wizards can be found in LabelMark 5.0, Professional edition.

• Control Panel Labels

• Wire Harness Labels

• 110-Block Labels*

*The 110-Block label wizard can also be found in LableMark 5.0 Standard edition.

Control Panel Labels

Use the Control Panel wizard to create labels used on various types of control panels, 
including wire, face plate, push button, and terminal block. To use the Control Panel wizard:

1. Click New .

2. On the Create New/Open dialog box, click Use a wizard to create labels.

3. Click Control Panel Label, then click OK.

4. In the fields opposite the Control Panel types, enter the number of label files to create for 
each component type. 
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You can create any number of control panel labels in any combination (e.g., 2 push buttons, 6 
terminal blocks, etc.). However, at least one control panel type has to be selected. You cannot 
keep all fields at 0.

5. When ready, click Next.

6. On the Select file creation mode screen, click a component, then click the desired part 
number from the specific list presented.

OR

Select a template on which to base the file.

7. Repeat for each component listed.

8. When ready, click Next.

On the Rename Label files screen, you can give the new control panel label files a unique 
name (as opposed to the generic name temporarily applied). To change the names of the 
control panel label files:

9. In the list of label files, click the file whose name you want to change.

10. Using text highlighting techniques, highlight the temporary name, then enter the unique 
name directly over the highlighted name.
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11. Repeat for each label file name you want to change.

NoteNote
If, after assigning a new name, you decide you would rather use the previous name, 

click the Undo button  to the right of the file name you want to undo.

You can add the new label files to a job file for more efficient processing. You can add to an 
existing job file, create a new job file, or not add label files to any job file. To create a new job 
file, proceed to Step 15. If you do not want to add label files to any job file, proceed to Step 18. 
To add to an existing job file:

12. In the list of label files, click the files you want to add to an existing job file. 

13. By default, they are all selected. If you want to add only a few label files to an existing 
file, click Select/Deselect All to remove the checkmark. Then, click the individual label 
files you want to add to an existing job file.

14. Under Choose an Existing Job radio button, click the down arrow and select the job file to 
which the label files will be added.
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To create a new job file:

15. After selecting the label files to place in the new job file, click Create a New Job radio 
button.

16. In the Name: field, enter a name for the job file.

17. Click Finish.

The labels are displayed in the job file AND as individual label files.

18. If you do not want to add the new label files to any job file, deselect all the label files, then 
click Finish.

A message displays indicating that no job file will be created and/or no labels added to a job 
file. 

19. Click Yes to proceed with the creation of the label files but no job file.

The labels are displayed on individual label file tabs.
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Wire Harness Labels

Use the Wire Harness wizard to create labels specific for wire harness applications. 

To use the Wire Harness wizard:

1. Click New .

2. On the Create New/Open dialog box, click Use a wizard to create labels.

3. Click Wire Harness Labels, then click OK.

4. There is only one Wire Harness label type. In the fields opposite the Wires component, 
enter the number of label files to create for the Wire Harness. 

You must indicate at least one wire harness type. You cannot leave the field at 0.

5. When ready, click Next.

6. On the Select file creation mode screen, click a component, then click the desired part 
number from the specific list presented.

7. Repeat for each component listed.

8. When ready, click Next.
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On the Rename Label files screen, you can give the wire harness label files a unique name (as 
opposed to the generic name temporarily applied). To change the names of the wire harness 
label files:

9. In the list of label files, click the file whose name you want to change.

10. Using text highlighting techniques, highlight the temporary name, then enter the unique 
name directly over the highlighted name.

11. Repeat for each label file name you want to change.

NoteNote
If, after assigning a new name, you decide you would rather use the previous name, 

click the Undo button  to the right of the file name you want to undo.

You can add the new label files to a job file for more efficient processing. You can add to an 
existing job file, create a new job file, or not add label files to any job file. To create a new job 
file, proceed to Step 15. If you do not want to add label files to any job file, proceed to Step 18. 
To add to an existing job file:

12. In the list of label files, click the files you want to add to an existing job file. 

13. By default, they are all selected. If you want to add only a few label files to an existing 
file, click Select/Deselect All to remove the checkmark. Then, click the individual label 
files you want to add to an existing job file.

14. Under Choose an Existing Job radio button, click the down arrow and select the job file to 
which the label files will be added.

To create a new job file:

15. After selecting the label files to place in the new job file, click Create a New Job radio 
button.

16. In the Name: field, enter a name for the job file.

17. Click Finish.

The labels are displayed in the job file AND as individual label files.

18. If you do not want to add the new label files to any job file, deselect all the label files, then 
click Finish.
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A message displays indicating that no job file will be created and/or no labels added to a job 
file. 

19. Click Yes to proceed with the creation of the label files but no job file.

The labels are displayed on individual label file tabs. 
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110-Block Labels

The 110-Block label type is based on user-selected pair configurations, with the length of the 
label determined by the pair type selected. The number and formatting of areas is based on pair 
configuration and block type selected.

In the 110- Block label, the number of areas created is based on the pair configuration selected. 
Vertical and horizontal separator lines are automatically added.

The following example displays the areas based on the wire pairs selected (i.e., 2-pair, 3-pair, 
4-pair, 5-pair). 

Block Type is used to determine how data is serialized. Horizontal increments one number per 
area, based on the start value. 

In Backbone block type, the left-most area on each strip prints with two numbers. The first 
number is left-justified; the second number is right justified. All other areas print with one 
right-justified number. 
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NoteNote
A strip is one completed, fully populated label. If multiple strips are added, each 
additional strip continues the numbering sequence from the last number of the 
previous strip. Example: When requesting two strips of a 4-pair configuration, the 
first strip will contain values 1-12, the second strip will contain numbers 13-24.

To use the 110-Block Wizard:

1. On the Create New/Open dialog box, click Use a wizard to create labels.

2. In the list of wizards, click 110 Block Labels, then click OK.

A list of applicable label part numbers displays. 

3. Click the part number to use, then click Next.

4. On the Provide Label information screen, in the Block Width: field, enter the width of the 
block that will contain the numbers on the label. Indicate fractions as a decimal. 
(Example:1/4 = 0.25)

5. In the Wire Pairs: field, indicate the pair configuration (i.e., 2-pair, 3-pair, 4-pair, 5-pair). 

 When entering the pair configuration, enter only the number. 

6. Click Next.
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7. In the 110 Block Type:, click the drop down arrow and select the block type desired (i.e., 
Horizontal or Backbone). Horizontal increments one number per area, based on the start 
value.

8. In the Start: field, indicate the number with which to start the 110-block sequencing.

9. In the Number of Strips: field, indicate how many strips you need. 

10. Click Next.
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11. On the Rename Label files screen, you can create the label file under a new, unique name 
(as opposed to the generic name listed). To give the file a unique name:

12. Highlight the 110 Block generic name.

13. Enter the new name directly over the highlighted generic name.

You can add the new label files to a job file for more efficient processing. You can add to an 
existing job file, create a new job file, or not add label files to any job file. To create a new job 
file, proceed to Step 17. If you do not want to add label files to any job file, proceed to Step 20. 

To add to an existing job file:

14. In the list of label files, click the files you want to add to an existing job file. 

15. By default, they are all selected. If you want to add only a few label files to an existing 
file, click Select/Deselect All to remove the checkmark. Then, click the individual label 
files you want to add to an existing job file.

16. Under Choose an Existing Job radio button, click the down arrow and select the job file to 
which the label files will be added.
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To create a new job file:

17. After selecting the label files to place in the new job file, click Create a New Job radio 
button.

18. In the Name: field, enter a name for the job file.

19. Click Finish.

The labels are displayed in the job file AND as individual label files.

If you do not want to add the new label file to any job file:

20. Click Select/Deselect All option box to remove the checkmark. If the checkmark remains, 
the new label file will be added to the existing job file selected, or the new job file created.

21. When finished, click Finish.

If you de-selected the Select/Deselect All option box, a confirmation box displays indicating 
the label file will not be added to a job file. 

22. Click Yes to continue.

The labels are displayed on individual label file tabs. 
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If you have chosen the wrong configuration or need to enter additional strips, you can edit the 
110-Block serialization through the wizard. To access the wizard:

1. On the label, click one of the label objects containing the 110-block serialization.

2. In the Properties box, click Edit Data Bound Objects.

OR

Choose Edit>Edit Data Bound Objects. (See Data Bound Objects on page 70.)

This will invoke the wizard where you can use the Next or Back buttons to access the wizard 
screens on which you want to make the changes.

When finished editing:

3. Click Finish.
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	1. Click the part number to use. (This is a scrollable list displaying the specifics about the part numbers along with a graphic representation of the layout of the labels.)
	2. Click OK.
	1. In the By Part Name: field, enter the name/number of the part you want to use.
	2. Highlight the text in the By Part Name field, then press [Delete].
	1. In the By Printer Compatibility field, click the drop down arrow and select the desired printer.
	2. Click the red X next to the field.
	3. In the By Part Family field, click the drop down arrow and select the desired Part Family.
	4. Click the red X next to the field.
	1. Click the Width or Height field.
	2. Enter the preferred width or height of the label for which you are searching. The width or height is entered in inches or millimeters, depending on the property selected in Tools>Options>General Options dialog box. (See page 6 for more information.)

	Editor
	View
	1. Click the label you want to view alone.
	2. Choose Visionless Label Layout
	1. Choose View> Multiple Label Layout.
	1. Choose View>Label Copies.
	2. Click the up/down toggles.

	Go To a Label
	1. Choose Edit>Go To Label… OR Press Ctrl+G.
	2. Enter the number of the label you want to access.
	3. Click OK. OR Press Enter.
	1. Highlight the current number in the Label Navigation numbered field.
	2. Enter the number of the label you want to go to.
	3. Press [Enter].
	4. Click Next .
	5. Click Previous .
	6. Click Last .
	7. Click First .

	Zoom
	1. Choose View>Zoom....
	2. Click the drop down arrow in the Predefined Value field and select the zoom percentage desired.
	3. Click [OK].
	1. Click Custom Value radio button.
	2. Enter the percentage desired.
	3. Click OK.
	1. Drag the zoom control button to the right of the scale to increase the size.
	2. Drag the zoom control button to the left of the scale to decrease the size.

	Cursor Movement
	Mouse Navigation
	Adding Text
	1. Click on the label where text should be added.
	2. Type the text.
	1. Click on the label where text should be added.
	2. Choose Insert>Label Objects>Text. OR On the Action toolbar, click the Text button .
	3. Click the mouse where the text should be placed.
	4. Enter the text.
	5. When finished entering the text, click anywhere on the screen to remove the typing line borders.


	Print a Label File
	Print Preview
	1. Choose File>Print Preview. OR Click Print Preview .
	2. To view labels close up, click Zoom In .
	3. Click Zoom Out to lower the zoom percentage.
	4. Click Fit to Width to display labels across the width of the preview screen.
	5. To return to normal print preview, click Zoom 100% .
	6. To close the print preview window, click Close .
	7. Click Print .

	Print Dialog Box
	1. Choose File>Print. OR Click Print (on the Editing screen toolbar or from Print Preview).
	2. Click the drop down arrow in the Name: field and select the printer you want to use.
	3. Adjust the print position (if needed) by entering the horizontal and vertical position in the Print position adjustment field.
	1. Select the label you want to print.
	2. Choose File>Print.
	3. In the Labels to print section of the Print dialog box, click Selected labels only radio button.
	4. In the Labels to print section of the Print dialog box, click Range of labels radio button.
	5. In the Print range definitions section of the Print dialog box, click Add.
	6. To enter the starting label number of the range to print, double click the number displayed under Start.
	7. Enter the label number of the start of the range to print.
	8. To enter the end label number of the range to print, double click the number displayed under End.
	9. Enter the label number of the end of the range to print.
	10. To print multiple copies of the selected range, double click Copies cell in the Print range definitions section.
	11. Enter the number of copies of the selected range to print.
	12. Click Print.


	Formatting a Label
	Behavior Common to All Label Objects
	1. In the Action toolbar, click the label object to use. OR Choose Insert>Label Objects>(Object to use).
	2. With the label object selected, draw a frame on the label that will contain a graphic. OR, if using the text element: Click the mouse on the label where the text should begin. (The line length automatically increases as you enter text.)
	1. Using the Selection tool , click the element.
	2. Click anywhere on the screen.
	1. Position the mouse on a corner of the label just above, below, left or right of the elements you want to select. DO NOT PLACE THE MOUSE ON AN ELEMENT!
	2. Drag the mouse diagonally to “draw” the selection line (lasso) around the elements you want to select.
	1. Click the first label to be included in the selection.
	2. Holding the Shift key, click the last label to be included in the selection.
	1. Click the element to display the handles.
	2. Choose Edit>Lock/Unlock>Lock.
	1. Click the locked element to display the handles.
	2. Choose Edit>Lock/Unlock>Unlock.
	1. Click the element to display the handles.
	2. Place the mouse on the element itself (NOT on a handle)
	3. Drag the element to the desired location on the label.
	4. When finished, click anywhere on the screen to remove the handles from the element.
	1. On the label, click the element you want to format.
	2. In the displayed Properties box, make the editing changes desired.
	1. Select the elements to align to each other.
	2. Choose Format>Align.
	3. Choose the alignment desired.
	1. Click the element to display handles.
	2. On the Formatting toolbar, click Center Object Vertically. OR Choose Format>Center Object Vertically.
	3. On the Formatting toolbar, click Center Object Horizontally . OR Choose Format>Center Object Horizontally.
	1. Click one of the elements in the stack.
	2. Depending on how you want to stack the elements, in the Formatting toolbar, click Bring to Front or Send to Back . OR Choose Format>Order>Bring to Front or Send to Back.
	1. To display handles, click the element to rotate.
	2. Choose Format>Rotate.
	3. Choose Rotate Right 90°. OR Click to rotate the element clockwise.
	4. Choose Rotate Left 90°. OR Click to rotate the element counterclockwise.
	1. Click the element to rotate.
	2. In the Rotation field of the Properties box, enter the degree to which you want to rotate.
	1. To display handles, click the element to be removed.
	2. Press the [Delete] key. OR Choose Edit>Delete. OR Click Delete . on the Standard toolbar.
	1. Click the button. OR Press [Ctrl + Z].
	2. Click the button. OR Choose Edit>Undo.

	Command Multiplier
	1. Click the label to copy.
	2. Choose Edit>Command Multiplier.
	3. Click Copy Label radio button (if not already selected).
	4. In the Apply to field, click the down arrow and select the desired option.
	5. In the Start at label number field, indicate the number of the label on which to start the copying.
	6. In the Number of times to repeat field, indicate how many labels the copied label should be applied to.
	7. Click OK.
	1. In the Apply to field, click the down arrow and select Custom List.
	2. In the Custom List field entry box, indicate the label numbers to which the label contents or specific label element will be copied. Separate multiple label numbers with a comma. (E.g., 2, 5, 8)
	3. Click OK.
	1. Click the element on the label that you want to duplicate.
	2. Choose Edit>Command Multiplier.
	3. Click Copy Object(s).
	4. In the Apply to field, click the down arrow and select the desired option.
	5. In the Start at label number field, enter the number of the first label on which to apply the copied object.
	6. In the Number of times to repeat field, enter how many times the object should be duplicated.
	7. Click OK.

	Insert a New Label
	1. Select the label in front of which the new label will be placed.
	2. Choose Insert>Insert Label. OR Press Insert key.

	Text Element
	1. Click the Text label object on the Action toolbar. OR Choose Insert>Label Objects>Text.
	2. Click the mouse on the label at the point where the text should be placed.
	3. Enter the text.
	4. Press [Enter].
	5. When finished entering the text, click anywhere on the screen to remove the typing line borders.
	1. Double click the text element to access the text string.
	2. Click the mouse in the text string where the text should be added.
	3. Enter the text.
	1. Click the mouse to the left or right of what you want to delete.
	2. Press the Delete key to delete characters to the right of the cursor; press Backspace to delete characters to the left of the cursor.
	1. Click the left mouse button at the beginning of what you want to highlight.
	2. Holding the Shift key, click the left mouse button at the end of what you want to highlight.
	1. Click the left mouse button at the beginning of what you want to highlight.
	2. Holding the Shift key, press the [End] key to highlight to the end of the line.
	1. Click the left mouse button at the end of what you want to highlight.
	2. Holding the Shift key, press the [Home] key to highlight to the beginning of the line.
	1. Choose Edit>Find. OR Press [CTRL + F].
	2. In the Find what field, enter the data for which you are searching.
	3. Click Match case.
	4. Click the Up option box.
	5. Click Find Next.
	6. Press Find Next again.
	7. Click Close.
	1. Choose Edit>Replace.... OR Click the Replace tab in the Find dialog box.
	2. In the Find what field, enter the data that will be replaced.
	3. Click the Replace with field. OR Press [Tab].
	4. Enter the replacement text string.
	5. Click Find Next.
	6. Click Replace.
	7. Click Find Next again, then click Replace.
	8. Continue to click Find Next until all occurrences have been changed.
	9. Click Replace all.
	1. Select the label containing the text element to flip.
	2. Choose Format>Flip Flop.
	3. Select the type of Flip-Flop, as follows: For Vertical (multi-lines):
	For Horizontal (single line):
	1. Click the flipped line of text to display handles.
	2. Choose Format>Flip Flop>Remove Flip Character.

	Image Element
	1. Click the image button on the Action toolbar. OR Choose Insert>Label Objects>Image.
	2. Drag the image mouse icon to draw a frame in which the image will display.
	3. From the Open dialog box that displays, browse the directories to find the image you want to use.
	4. In the list of images, click the image you want to use, then click Open.
	1. Position the mouse on one of the handles.
	2. Drag the mouse to enlarge or shrink the image. (Dragging toward the image shrinks the image; dragging away from the image enlarges it.)
	1. If no handles are visible, click the image to display them.
	2. With the mouse inside the image boundaries (NOT on any handle), drag the image to the new location. The mouse will display as a cross when it is inside the image.
	3. To remove the handles from the image, click anywhere on the screen.

	Line and Rectangle Elements
	1. Click the Line or Rectangle button on the Action toolbar. OR Choose Insert>Label Objects>Line (or Rectangle).
	2. To draw a line, hold the left mouse button and drag the mouse from the starting point of the line to the end point. OR To draw a square or rectangle, hold the left mouse button and drag diagonally from one corner of the square/rectangle to the opp...

	Barcode Elements
	1. Click the barcode button on the Action toolbar. OR Choose Insert>Label Objects>Barcode.
	2. Drag the mouse over the label that will contain the barcode, drawing a zone (frame) the size of the barcode needed.
	1. In the Barcode Type field, click the down arrow.

	Data Bound (Linked) Objects
	1. Select the bound object on one of the labels.
	2. In the Properties dialog box to the right, click Edit Data Bound Objects button. OR Choose Edit>Edit data bound objects.
	1. Select the data element on the specific label that you want to split.
	2. Choose Edit>Split Linked Objects.
	3. Click Yes to split the linked object.
	1. Select the data on the label that you want to delete.
	2. Press DELETE key OR Click (X) on the Standard toolbar. OR Choose Edit>Delete.
	3. Click Yes. OR, to delete the single occurrence of the selected data on the individual label: Click No. OR, to cancel the delete function: Click Cancel.

	Date and Time Element
	Add Date/Time
	1. Choose Insert>Date/Time Data.
	2. Click the down arrow in the Use predefined format field and select the desired date format.
	3. Click the Use custom format radio button.
	4. Click the Edit button.
	5. On the Date parts tab, click the buttons that represent the data and format you want.
	6. If you clicked a button in error, click Remove Last to remove the last entry.
	7. To completely clear the Format field, click Clear All.
	8. Click the Time parts tab to create a custom format for time.
	9. When finished with the custom format, click OK.
	10. Click Use computer date/time value radio button, then proceed to Step 18.
	11. Click Use this value radio button.
	12. In the displayed date entry box, double click the month, day, or year (whichever you want to change).
	13. Enter the new month, day, or year directly over the highlighted data.
	14. Click the ellipses (3-dot) button.
	15. Double click the hour, minutes, or seconds (whichever you want to change).
	16. Enter the new hour, minutes, or seconds directly over the highlighted data. OR Click the up/down toggle button to access the correct time.
	17. When finished, click OK.
	18. In the Number of times to repeat: field, enter a number for the number of labels on which the date/time should be placed.
	19. Click the drop down arrow in the Apply to: field and select the desired option indicating on which labels the date/time should be applied.
	20. Click OK.
	1. Click the date/time on one of the labels (it makes no difference on which label you select the date/time data).
	2. In the Properties box, make the formatting changes.
	3. Click Edit Data Bound Objects button. OR Choose Edit>Edit Data Bound Objects.
	1. Click the date/time on one of the labels.
	2. Press Delete key. OR Click the Delete button in the Standard toolbar. OR Choose Edit>Delete.
	3. Follow the instructions on the pop-up information box to delete one or all of the labels.

	Check Label Errors
	1. Click the Minimize buttonor the Checkmark .
	2. Click the Maximize button or the Checkmark .
	1. Click Check Label Errors . OR Choose Edit>Check Label Errors.
	2. Click Auto Fit All .
	3. Click the Go To link in the list.
	4. Make the adjustments.
	5. Repeat Steps 3 and 4 above, to access and adjust other labels with errors.
	6. When finished, click Check Label Errors again.

	Changing Label Parts
	1. Choose Edit>Change Label Part.
	2. From the list provided, select the label part to use.
	3. Click OK.
	4. Click Yes to accept.
	5. Click Yes.

	WireMark Format
	1. Choose Format>Wiremark.

	Serialization
	1. Choose Insert>Serialized Data.
	2. Click Do a quick serialization with minimal options radio button, if not already selected.
	3. Click Next.
	4. In the Sequence Type: field, click the down arrow and select the type desired.
	5. If Custom is selected as the Sequence Type, in the Custom Text: field enter the unique text characters you want to use for the serialization.
	6. In the Start: field, enter the alpha or numeric character with which you want to start the serialization. If using custom serial numbers or letters, enter the first character of the custom string in the Start field.
	7. In the End: field, enter the value on which the serialization should stop and begin a repeat of the sequence if more labels are used in the serialization. If using custom serial numbers or letters, enter the last character of the custom string in ...
	8. In the Step field, enter the number by which the serialization should increment.
	9. In the Number of Labels: field, enter the number of labels to which the serialization should be added.
	10. If you want to add consistent text before or after the serialized character, in the Optional Text section, click Prefix (for text displaying before the serialized characters) or Suffix (for text displaying after the serialized characters). Enter ...
	11. When finished, click Finish.
	1. Click the serialized characters on one of the labels (it makes no difference on which label you select the item).
	2. With handles displaying around the serialized characters, position the mouse on the characters (not the handles), then drag the serialized characters to another location on the label.
	1. Click the serialized characters on one of the labels (it makes no difference on which label you select the characters).
	2. Change the formats as desired.
	1. Choose Insert>Serialized Data.
	2. Click Use advanced option to serialize data.
	3. Click Next.
	4. Click Next again.
	5. Indicate if you want to serialize text or barcodes by clicking the appropriate radio button. (Text is the default and is already selected.)
	6. Click Next again.
	7. Click the radio button of the number of component counters to use, then click Next again.
	8. In the Sequence type: field, click the down arrow and select the type desired.
	9. In the Start: field, enter the alpha or numeric character with which you want to start the serialization.
	10. In the End: field, enter the value on which the serialization should stop and begin a repeat of the sequence if more labels are used in the serialization.
	11. In the Step: field, enter the number by which the serialization should increment.
	12. In the Priority field, use the toggle buttons to increase or decrease the priority level. (See “Priority” on page 89 for more information.)
	13. Click Next again.
	14. Repeat Steps 8 through 13 above for the number of components selected.
	1. Double click the component field you want to edit.
	2. Enter the new value.
	1. In the grid, click the row of the component to move.
	2. Depending on where the component is in the grid, click Up or Down to move the component to the intended position.
	3. In the Number of Labels: field, enter the number of labels to which the serialization should be applied.
	4. Click Prefix (or Suffix) option box and enter the desired prefix (or suffix) in the adjacent text box.
	5. Click Next.
	6. In the Number of copies: field, use the toggle button to increase/decrease the number of serialization copies (number of times to repeat the serialization).
	7. In the Apply to field, click the radio button that indicates on what labels the serialization should be applied.
	8. In the Place data on the labels field, select the direction you want the serialization applied to the bank of labels.
	9. Click Next.
	10. On the Save serialization scheme screen, click Yes radio button.
	11. In the File name: field, if you do not want to use the generic scheme name, highlight “SerializationScheme1.lms” and enter a unique name. (You do not have to enter an extension. The extension ‘.lms’ will automatically be applied to the name.
	12. For more information about the scheme to be saved, click the Comment: field and enter a descriptive comment about the scheme (such as instructions on when and how the scheme is to be applied, or what part number to use, etc.).
	13. When finished, click Finish.
	1. Click the serialized characters on one of the labels (it makes no difference on which label you select the characters).
	3. Follow the instructions on the pop-up information box to delete the serial element from one or all of the labels.


	Label Files
	Save
	1. Choose File>Save. OR Click Save .
	2. Using normal Windows procedures, determine in which directory you want to save the file.
	3. In the File name: field, enter the name under which you want to save the label file.
	4. Click Save.
	5. To overwrite, click Yes. OR Click No to remove the message from the screen and return to the file name entry box
	6. To enter a different file name or choose a different directory, repeat Steps 2 through 4 above.
	7. Click the X on the Label Name tab. OR Choose File>Close Active Tab.
	1. Click Yes to save the changes and clear the file from the screen.
	2. Click No to clear the file from the screen without saving the changes.
	3. Click Cancel to stop the clear function and return to the file.

	Opening a File
	1. Choose File>Open. OR Click the open folder icon.
	2. In the dialog box displayed, click the file to open.
	3. Click Open.
	1. In the Create New/Open dialog box displayed, click Open an existing file.
	2. In the Create New/Open dialog box, from the list of previously created documents, click the desired file.
	3. Click Browse....
	4. Using normal Windows directory function procedures, locate the file to open.
	5. Click the file to open, then click Open.
	6. Click OK.

	File Properties
	1. Choose File>File Properties.
	2. Click the Description field and enter any descriptive data desired.
	3. Click OK.
	1. Choose File>File Properties.
	2. Click OK.


	Job Files
	Create a Job File
	1. Choose File>New. OR Click New icon.
	2. On the Create New/Open dialog box, click A new Job File radio button.
	3. Click OK.
	1. To add label files to the Job File, click Add Label File .
	2. In the Open dialog box, select the file(s) to add, using standard Windows Browse functions to access different directories.
	3. Click Open.

	Save Job File
	1. Choose File>Save. OR Click Save .
	2. In the File name field, enter a name for the job file, following normal Windows file naming standards and directory Browse features.
	3. Click Save.

	Open a Job File
	1. Choose File>Open. OR Click Open .
	2. In the Open dialog box, select the job file to open, using standard Windows Browse functions to access different directories.
	3. Click Open.
	1. Choose Tools>Manage Jobs.
	2. In the directory tree on the left side, click the directory name containing the files that you want.
	3. Click the + in front of the folder icon.
	4. Click the Job file to select it.
	5. Click Edit Job . OR Simply double click the job file in the list.

	Remove a Label File
	1. Click the label file to remove.
	2. Click Remove . OR, to clear all label files from the job file: Click Remove All .
	3. Click OK to confirm the removal.

	Printing a Job File
	1. In the Printer field, click the drop down arrow and select a printer.
	1. Click the label file to print.
	2. Click Print .
	1. Click Print All .
	1. Click Edit Print Option .
	2. In the Number of Copies field, enter the number of copies to print. OR Use the up/down arrow toggle to increment or decrement the number of copies.
	3. In the Side to Print field, click the radio button of the desired option.
	4. In the Second Side field, click the radio button of the desired option.
	5. Click OK.

	Details
	1. In the Job File, select the label file to which you want to add details.
	2. Click Details tab.
	3. In the Description field, enter any pertinent data to identify the label file or provide important instructions.

	Close a Job File
	1. Click the X in the job file name tab.

	Delete a Job File
	1. Choose Tools>Manage Jobs.
	2. In the directory displayed on the left, click the folder containing the job file to delete.
	3. In the list of job files, click the file to delete.
	4. Click Remove . OR, from the Standard toolbar: Click Delete . OR, from the keyboard: Press [Delete].

	Favorite Job Files
	1. Choose Tools>Manage Jobs.
	2. In the directory tree on the left side, click the directory name containing the files that you want to open.
	3. With the list of Job Files displayed on the right, click the job file you want to add to Favorites.
	4. Click Add to Favorites .
	5. In the Add to Favorites confirmation box presented, click OK.
	6. Click OK again to remove the confirmation message from the screen.
	1. Click the Favorites tab in the Manage Jobs window.
	1. In the Manage Jobs window, click Search tab.
	1. Click Search by job File Name option box.
	2. In the Criteria field, enter the job file name.
	1. Click Search by label file in a job file option box.
	2. Click Printer radio button.
	3. In the Printer field, click the down arrow and select the printer to which the label is assigned.
	4. Click File Name radio button.
	5. In the File Name field, click the Browse button.
	6. Following standard Windows browse techniques, select the file for which you are searching.
	7. Click Open.
	8. Click Part radio button.
	9. In the Part field, click the down arrow and select the part number used for the labels.
	1. Click Search by date created or modified option box.
	2. In the From field, click the (…) button to the right.
	3. Use the arrows at the top of the calendar to move to different months and years.
	4. When the correct date displays, click the date that will start the search.
	5. In the To field, click the (…) button to the right.
	6. Using the calendar displayed, click the End date for the search.
	1. In the Search Location field, click the Folder icon .
	2. Using standard windows browse techniques, select the directory you want to search.
	3. When all the desired criteria has been supplied, click Search .


	Managing Custom Parts
	Creating a Custom Part
	1. Choose Tools>Manage Custom Parts.
	2. Click Add New Part .
	3. From the list of part numbers displayed, click the part number with parameters closest to what you need. (See Create New/Open dialog and Search features.)
	4. Click OK.
	5. On the General tab, in the Part Name field, highlight the temporary generic name, then enter a unique name for your custom part.
	6. The Printer Compatibility field lists the printer most often associated with the particular label. Click the up/down toggle button to access a different printer, if desired.
	7. In the Part Family field, click the down arrow and select the label type that identifies your custom label.
	8. In the Sensor Type field, click the down arrow and indicate label feed mechanism most closely identified with this custom label.
	9. In the Description field, enter a brief description of the custom label (optional).
	10. Indicate if the custom label is double sided by clicking the Part is double sided checkbox.
	11. Click the Measurements tab and adjust the height, width, and margins of the label to the new requirements of the custom label.
	12. You can add or subtract columns and rows to the label by clicking the Add Column/Delete Column buttons or Add Row/Delete Row buttons.
	13. Adjust the Vertical Gap to provide more or less space between rows.
	14. Adjust the Horizontal Gap to provide more or less space between columns.
	1. To define the label layout
	2. To customize the label part by defining additional printable or non-printable areas.
	1. Click Zones tab.
	2. Click Add Zone .
	3. If multiple zones exist on a label, to move between the different zones, click the desired zone in the Zone Number field OR, if visible, click the numbered zone on the zone creation palette to display handles.
	4. Likewise, if zones overlap, you can move them in front or behind each other. (See Z-Order on page 37.)
	5. In the Zone Type field, click the drop down arrow and select whether the zone is printable or non-printable.
	6. In the Zone Shape field, click the down arrow and select the shape of the zone.
	7. Use the up/down toggle button in the X and Y Offset fields to adjust the zone on the label. X Offset adjusts the horizontal positioning, while Y Offset adjusts the vertical positioning of the zone.
	8. Use the up/down toggle button in the Width and Height field to adjust the width and height of the zone.
	9. When finished, click Save.
	1. Click the Zone tab of the Manage Custom Parts screen.
	2. In the Zone Number field, click the zone to remove OR click the zone on the zone creation palette to display handles.
	3. Click Delete Zone .

	Export Custom Parts
	1. On the Manage Custom Parts screen, select the custom part you want to export.
	2. Click Export .
	3. Using common Windows Browse procedures, find your organization’s directory designated for Custom Parts. (See Options>File Paths on page 7.)
	4. After accessing the Custom Parts folder, click Save.

	Import Custom Parts
	1. Choose Tools>Manage Custom Parts.
	2. Click Import .
	3. Using common Windows Browse procedures, find your organization’s directory designated for Custom parts. (See Options>File Paths on page 7.)
	4. In the list of custom parts presented, click the desired custom part to import.
	5. Click Open.
	6. On the Create New/Open dialog box, click the Custom tab.
	7. Click the custom part you want to use, then click OK.

	Delete Custom Part
	1. Choose Tools>Manage Custom Parts.
	2. In the Custom Parts list, click the part to remove.
	3. Click Delete button . OR Press [Delete] key.
	4. Click Yes in the delete confirmation box.


	Managing Favorite Parts
	Add to Favorites
	1. Choose Tools, Manage Favorite Parts.
	2. In the Master Parts List, click the part number you want to add to your favorites list.
	3. Click Add .
	4. Repeat as necessary to add the part numbers to your favorites.

	Searching Favorites
	1. In By Part Name: field, if you know the name/number of the part you want to use, enter it in this field.
	2. To return to the full list, highlight the text in the By Part Name field, then press [Delete].
	3. Click the drop down arrow in the By Printer Compatibility field, then select the printer for which the media has been designed.
	4. To search by Part Family, click the drop down arrow in the Part Family field and select the Part Family to search on.
	5. To remove items from the Printer Compatibility or Part Family field, click the red X next to the field.
	6. To search by width or height, move to the Width or Height field and enter (in inches) the width or height you are looking for.

	Remove from Favorites
	1. In the Favorite Parts List section, click the part number you want to remove.
	2. Click Remove.
	3. Click the X on the Manage Favorite Part List tab.

	Using Favorites
	1. Click the Favorites tab.
	2. Click OK.


	Manage Printer/Part Pairings
	1. Choose Tools>Manage Printer/Part Pairings
	2. In the Filter field, enter the first letter(s) or number(s) of the part number for which you are searching. As you add letters or numbers in the filter, the list automatically displays only those part numbers containing the sequence of letters or ...
	3. When the list displays, click the desired part number.
	4. Click Add .
	5. On the printer side, click the drop down arrow under Printer and select the printer to which you want to print the particular label part.
	6. Change the Horizontal and Vertical Adjustment if necessary. (Highlight the number and enter a new adjustment number.)
	7. Repeat the above steps for as many pairings as needed.
	8. When finished, click Save.
	9. On the Manage Printer/Part Pairings screen, click Custom tab.
	10. Repeat preceding Steps 2 through 8.

	Data Import/Export
	Adding External Data
	1. Choose Insert>External Data.
	2. For a quick import, click Do a quick import with minimal options radio button.
	3. Click Next.
	4. In the Select type of data source field, select the program type in which the data to be imported is stored.
	5. Click Select File .
	6. Using standard Windows Explorer procedures, locate and select the external file to import, then click Open.
	7. Click Next.
	8. If the data is from a spreadsheet, select the worksheet that contains the data to use.
	9. In the Available Columns section, select the columns of data that you want to import, then click the right-pointing arrow .
	10. When finished, click Finish .

	Advanced Options (for importing data).
	1. Choose Insert>External Data.
	2. On the launched wizard, click Use advanced options to import data.
	3. Click Next.
	4. Repeat Steps 4 through 9 from Adding External Data (starting on page 125) .
	5. Click Next.
	6. Click the column on which you want to change the element.
	7. Click the desired element (text or barcode) in the Visual Element toolbar.
	8. Repeat for each column you want to change.
	9. Click the element to reposition.
	10. The element displays handles and the mouse turns into a cross.
	11. When finished, click Next.
	1. Click the down arrow in Field and select the column on which you want to filter data.
	2. In the Operator field, click the down arrow and select the appropriate relational operator.
	3. In the Value field, enter the data (or partial data) on which you want to filter.
	4. Click Add.
	5. In the And/Or field, click the down arrow and select either AND or OR, depending on how you want to write the query.
	6. Click Add.
	7. Repeat Steps 1 through 4 to supply the criteria that will satisfy the AND or OR condition (the second conditional data).
	8. If you want to supply more criteria, select AND or OR again and repeat Steps 1 through 4 above.
	9. When finished entering criteria, click Next.
	1. On the Sort Your Records screen, in the Sort by field (the primary sort), click the down arrow and select the field on which the primary sort should be applied.
	2. Click Ascending (A-Z, 0-9) or Descending (Z-A, 9-0) radio button, depending on the order you want the sorted data to display.
	3. In the Then By field, click the down arrow and select the second or third field on which to sort.
	4. After supplying any sort parameters, click Next.
	5. Click Select individual records.
	6. In the displayed list, click the records to use.
	7. Click Next.
	8. If you want additional copies of the label data, in the Label copies: field, indicate how many copies you would like.
	9. In the Apply to field, click the radio button that describes on what labels the data is to be placed.
	10. In the Place data on the labels field, indicate how you want the data displayed on the series of labels. The default is to place the data across label rows, then down through label columns.
	11. Click Next.
	1. Click the Yes radio button (if not already selected).
	2. In the File Name: field, highlight the temporary name and enter a name directly over the highlighted text.
	3. In the Comments: field, enter anything you wish, perhaps a short note to remind yourself or other users as to what the scheme entails. This field is optional.
	4. When completed, click Finish.

	Using a Data Import Scheme
	1. Choose Insert>External Data.
	2. On the Data Import Wizard, click Use one of the following previously defined data import schemes.
	3. Click the desire import scheme.
	4. Click Finish.
	1. Choose Tools>Refresh>Imported Data.
	2. Click Yes to continue.

	Microsoft Visio
	1. Open the Visio drawing containing the items to export.
	2. Using the lasso technique, select the items to be exported.
	4. Click Current Selection.
	5. Click the label part to use, then click Next.
	6. Using the Zoom function, zoom out to view the selected contents.
	7. To use only part of the image selected, in the image viewing area, select the portion of the image you want (the image is within the thin blue lines – the mouse must stay within the lines in order to select), then click Crop. This takes just the...
	8. If you selected the wrong part or the selection was not as accurate as you would like, click [Deselect] OR click some other part of the drawing that was not in the selection.
	9. To place the image back to its original selection, click Reset.
	10. Click Next.
	11. Click the drop down arrow and indicated on which labels the items should be displayed
	12. Indicate on which label the data should start and on which label the data should end.
	13. Click Next.
	14. If you want to save the file with a name other than the generic name, highlight the generic file name and type the unique name directly over it. (Use Browse to locate the directory in which you want to save the file, following normal Windows proc...
	1. Click Export to LabelMark 5.
	2. Click All text items.
	3. On the Source side of the dialog box, click the + in front of the page.
	4. Click the text to export, then click >. (If you want to export all data on the page, click >>.)
	5. In the Selected fields section of the dialog box, click one of the text items.
	6. Click Up or Down to move the text to the desired position in the list.
	7. Click Add Field, then click the text in the page lists to be added to that field and click >.
	8. To move to the different fields, click the arrows above the field list. To view the contents of each added field, click the Field # tab in the Selected Fields section.
	9. To remove an added field, click the Field # tab to display the data that you want to remove.
	10. Click Remove Field.
	11. In the Selected Fields section, click the field tab containing the data you want to remove.
	12. On the field tab, click the data to be removed.
	13. Click < , OR, if you want to remove all the data on the field tab, click <<.
	14. Click Next.
	15. Select the label part number to use, then click Next.
	16. To reposition the fields, click a field to display handles.
	17. Drag to the desired position on the label. Repeat for each field.
	18. Click the field object to change.
	19. Click Barcode.
	20. When ready, click Next.
	21. If an item does not fit, on the Check for Errors window, click Autofit All.
	22. If Autofit All does not clear the error, click Back, then reposition the offending item.
	23. Click Next to advance.
	24. On the Process Data screen, to save the file with a name other than the generic name, highlight the generic file name and type the unique name directly over it. (Use Browse to locate the directory in which you want to save the file, following nor...
	25. When finished, click Finish.

	Microsoft Excel
	1. Open the Excel spreadsheet containing the data you want to export.
	3. Click the + in front of Sheet in the Source section to display columns of data.
	4. To export the entire column of data, in the Source section, click the field (column) you want to export, then click >>.
	5. In the Source section, click the + in front of the Field number/name you want to expand.
	6. Click the particular data in the field, then click >.
	7. Repeat the above procedure for as many data items in the field that you need.
	8. Click Add Field, then repeat Steps 5 and 6 above.
	9. To remove an added field, click the Field # tab to display the data that you want to remove.
	10. Click Remove Field.
	11. In the Selected Fields section, click the field tab containing the data you want to remove.
	12. On the field tab, click the data to be removed.
	13. Click < , OR, if you want to remove all the data on the field tab, click <<.
	14. When finished adding fields, click Next.
	15. Select the label part number to use and click Next.
	16. To reposition the fields, click a field to display handles.
	17. Drag to the desired position on the label. Repeat for each field.
	18. Click the field object to change.
	19. Click Barcode.
	20. When ready, click Next.
	21. If an item does not fit, on the Check for Errors window, click Autofit All.
	22. Click Next to advance.
	23. On the Process Data screen, indicate if you want to save the label file with the exported data.
	24. If you want to save the file with a name other than the generic name, highlight the generic file name and type the unique name directly over it. (Use Browse to locate the directory in which you want to save the file, following normal Windows proc...
	25. When finished, click Finish.

	AutoCAD
	1. Choose Insert>/AutoCAD Object.
	2. To access the drawing, click Open Drawing.
	3. Using common Windows Browser procedures, locate the drawing you want to import.
	4. Click Next.
	5. If the CAD drawing you are importing has a black background (i.e., the drawing displays as a negative – white lines on black background), click Yes on the Mode Selection information box to display the drawing as black lines on a white background.
	6. Click the label part to use and click Next.
	7. Use the Zoom function to zoom in or out on the drawing contents.
	8. To use only part of the drawing, in the image viewing area, select the portion of the image you want (the image is within the thin blue lines – the mouse must stay within the lines in order to select), then click Crop. This takes just the select...
	9. If you selected the wrong part or the selection wasn’t as accurate as you would like, click Deselect OR click some other part of the drawing that was not in the selection.
	10. To place the image back to its original selection, click Reset.
	11. Click Next.
	12. Click the drop down arrow and indicated on which labels the items should be displayed
	13. Indicate on which label the data should start and on which label the data should end.
	14. Click Next.
	15. If you want to save the file with a name other than the generic name, highlight the generic file name and type the unique name directly over it. (Use Browse to locate the directory in which you want to save the file, following normal Windows proc...
	1. Click the LM button.
	2. Click All text items.
	3. Click the + in front of the AutoCAD Export Root Node. This displays all text on the drawing.
	4. In the list, click the data to export, then click >. (If you want to export everything on the page, click >>.)
	5. Click Add Field, then click the item in the page lists to be added to that field and click >.
	7. When finished setting up fields and data, click Next.
	8. Select the label part number to use.
	9. Indicate if you want to place different objects on the labels by clicking Allow Graphical Label Design OR, if you want the data to display in WireMarker format, click WireMark.
	10. Click Next.
	11. To reposition the fields, click a field to display handles. Drag to the desired position on the label. Repeat for each field.
	12. Click the field object to change.
	13. Click Barcode.
	14. When ready, click Next.
	15. If the data does not fit on the label, the next screen will indicate there are errors. If an item does not fit, on the Check for Errors window, click Autofit All.
	16. If Autofit All does not clear the error, click Back, then reposition the offending item.
	17. Click Next to advance.
	18. On the Process Data screen, indicate if you want to save the label file with the exported data. If you want to save the file with a name other than the generic name, highlight the generic file name and type the unique name directly over it. (Use ...
	19. When finished, click Finish.
	1. Select the drawing portion to be exported.
	2. Click LM button.
	3. Click Current Selection.
	4. Click the label part to use, then click Next.
	5. Use the Zoom function to zoom in and out on the selected contents.
	6. To use only part of the image selected, in the image viewing area, select the portion of the image you want (the image is within the thin blue lines – the mouse must stay within the lines in order to select), then click Crop. This takes just the...
	7. If you selected the wrong part or the selection wasn’t as accurate as you would like, click Deselect OR click some other part of the drawing that was not in the selection.
	8. To place the image back to its original selection, click Reset.
	9. Click Next.
	10. Click the drop down arrow and indicated on which labels the items should be displayed
	11. Indicate on which label the data should start and on which label the data should end.
	12. Click Next.
	13. If you want to save the file with a name other than the generic name, highlight the generic file name and type the unique name directly over it. (Use Browse to locate the directory in which you want to save the file, following normal Windows proc...


	Manage Data Import Schemes
	Edit a Scheme
	1. Choose Tools>Manage Data Import Schemes.
	2. Click the scheme you want to edit.
	4. Continue through the wizard, following procedures outlined in Data Schemes (starting on page 125), making the desired changes.
	5. Highlight the name in the File Name field.
	6. Enter a new name.
	7. Click Finish.

	Create New Scheme
	1. Choose Tools>Manage Data Import Schemes.
	2. Click Create new .
	3. Complete the wizard as you would when inserting External Data. Be sure to give the file a name before exiting the wizard.

	Apply to Label File
	1. Click the label file name on which the scheme will be applied.
	2. Indicate on which label to start applying the scheme.
	3. If a 2-sided label is being used, click the drop down arrow in the Side field and select the side to which the scheme should be applied.
	4. When ready, click Apply scheme .


	Manage Data Serialization Schemes
	Edit a Scheme
	1. Choose Tools>Manage Data Serialization Schemes.
	2. Click the scheme you want to edit.
	4. Edit the serialization scheme following steps outlined in the Advanced Serialization section of this manual (starting on page 87).
	5. Highlight the name in the File Name field.
	6. Enter a new name.
	7. Click Finish.

	Create New Scheme
	1. Choose Tools>Manage Data Serialization Schemes.
	2. Click Create new .
	3. Complete the wizard as you would when creating an advanced serialization routine (see page 87). Be sure to give the file a name before exiting the wizard.

	Apply to Label File
	1. Click the label file name on which the scheme will be applied.
	2. Indicate on which label to start applying the scheme.
	3. If a 2-sided label is being used, click the drop down arrow in the Side field and select the side to which the scheme should be applied.
	4. When ready, click Apply scheme .


	Templates
	Create a Template
	1. Choose File>New. OR Click New .
	2. On the Create New/Open window, click A new Template File.
	3. Click a Part Name/Number to use for the template.
	4. Click OK.
	5. Choose View>Multiple Label Layout.
	6. Enter the data elements that you want to display on the different labels in the template.
	7. When finished, choose File>Save.
	8. Enter a name for the template.
	9. Click Save.

	Use a Template
	1. Choose File>New. OR Click New .
	2. In the Create New/Open window, click A new Label File based on an existing Template radio button.
	3. In the list of templates displayed, click the template to use.
	4. Click OK.

	Edit a Template
	1. Choose File>Open. OR Click Open .
	2. Using common Windows procedures, browse to the LabelMark Template folder.
	3. Click the template to use and click Open.
	4. Make the desired changes to the template.
	5. Choose File>Save OR Click Save .
	6. Choose File>Save As.
	7. Enter a name for the new template that is different from the established template.
	8. Click Save.

	Printing Labels From Templates

	Application Wizards
	Control Panel Labels
	1. Click New .
	2. On the Create New/Open dialog box, click Use a wizard to create labels.
	3. Click Control Panel Label, then click OK.
	4. In the fields opposite the Control Panel types, enter the number of label files to create for each component type.
	5. When ready, click Next.
	6. On the Select file creation mode screen, click a component, then click the desired part number from the specific list presented. OR Select a template on which to base the file.
	7. Repeat for each component listed.
	8. When ready, click Next.
	9. In the list of label files, click the file whose name you want to change.
	10. Using text highlighting techniques, highlight the temporary name, then enter the unique name directly over the highlighted name.
	11. Repeat for each label file name you want to change.
	12. In the list of label files, click the files you want to add to an existing job file.
	13. By default, they are all selected. If you want to add only a few label files to an existing file, click Select/Deselect All to remove the checkmark. Then, click the individual label files you want to add to an existing job file.
	14. Under Choose an Existing Job radio button, click the down arrow and select the job file to which the label files will be added.
	15. After selecting the label files to place in the new job file, click Create a New Job radio button.
	16. In the Name: field, enter a name for the job file.
	17. Click Finish.
	18. If you do not want to add the new label files to any job file, deselect all the label files, then click Finish.
	19. Click Yes to proceed with the creation of the label files but no job file.

	Wire Harness Labels
	1. Click New .
	2. On the Create New/Open dialog box, click Use a wizard to create labels.
	3. Click Wire Harness Labels, then click OK.
	4. There is only one Wire Harness label type. In the fields opposite the Wires component, enter the number of label files to create for the Wire Harness.
	5. When ready, click Next.
	6. On the Select file creation mode screen, click a component, then click the desired part number from the specific list presented.
	7. Repeat for each component listed.
	8. When ready, click Next.
	9. In the list of label files, click the file whose name you want to change.
	10. Using text highlighting techniques, highlight the temporary name, then enter the unique name directly over the highlighted name.
	11. Repeat for each label file name you want to change.
	12. In the list of label files, click the files you want to add to an existing job file.
	13. By default, they are all selected. If you want to add only a few label files to an existing file, click Select/Deselect All to remove the checkmark. Then, click the individual label files you want to add to an existing job file.
	14. Under Choose an Existing Job radio button, click the down arrow and select the job file to which the label files will be added.
	15. After selecting the label files to place in the new job file, click Create a New Job radio button.
	16. In the Name: field, enter a name for the job file.
	17. Click Finish.
	18. If you do not want to add the new label files to any job file, deselect all the label files, then click Finish.
	19. Click Yes to proceed with the creation of the label files but no job file.

	110-Block Labels
	1. On the Create New/Open dialog box, click Use a wizard to create labels.
	2. In the list of wizards, click 110 Block Labels, then click OK.
	3. Click the part number to use, then click Next.
	4. On the Provide Label information screen, in the Block Width: field, enter the width of the block that will contain the numbers on the label. Indicate fractions as a decimal. (Example:1/4 = 0.25)
	5. In the Wire Pairs: field, indicate the pair configuration (i.e., 2-pair, 3-pair, 4-pair, 5-pair).
	6. Click Next.
	7. In the 110 Block Type:, click the drop down arrow and select the block type desired (i.e., Horizontal or Backbone). Horizontal increments one number per area, based on the start value.
	8. In the Start: field, indicate the number with which to start the 110-block sequencing.
	9. In the Number of Strips: field, indicate how many strips you need.
	10. Click Next.
	11. On the Rename Label files screen, you can create the label file under a new, unique name (as opposed to the generic name listed). To give the file a unique name:
	12. Highlight the 110 Block generic name.
	13. Enter the new name directly over the highlighted generic name.
	14. In the list of label files, click the files you want to add to an existing job file.
	15. By default, they are all selected. If you want to add only a few label files to an existing file, click Select/Deselect All to remove the checkmark. Then, click the individual label files you want to add to an existing job file.
	16. Under Choose an Existing Job radio button, click the down arrow and select the job file to which the label files will be added.
	17. After selecting the label files to place in the new job file, click Create a New Job radio button.
	18. In the Name: field, enter a name for the job file.
	19. Click Finish.
	20. Click Select/Deselect All option box to remove the checkmark. If the checkmark remains, the new label file will be added to the existing job file selected, or the new job file created.
	21. When finished, click Finish.
	22. Click Yes to continue.
	1. On the label, click one of the label objects containing the 110-block serialization.
	2. In the Properties box, click Edit Data Bound Objects. OR Choose Edit>Edit Data Bound Objects. (See Data Bound Objects on page 70.)
	3. Click Finish.
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	Software Copyright Information
	1. LICENSE GRANT: You may 1) install the software on only one computer at a time, and 2) make one (1) copy of the software in machine readable form solely for backup purposes.
	2. LICENSE RESTRICTIONS: You may not: 1) transmit the software over a network without an additional license; 2) modify, adapt, translate, reverse engineer, decompile, disassemble, create derivative works based on, or copy (except for the backup copy)...
	3. NATURE OF THIS AGREEMENT: This license is not a sale. License fees paid by you, if any, are in consideration of the licenses granted under this Agreement. Title and copyrights to the software, accompanying documentation, and any copy made by you, ...
	4. LIMITED WARRANTY: Brady warrants that, for a period of ninety (90) days from the date of delivery to you as evidenced by a copy of your receipt, the software, as furnished, under normal use, will perform without significant errors that make it unu...
	5. LIMITATION OF LIABILITY: IN NO EVENT WILL BRADY BE LIABLE FOR ANY DAMAGES, INCLUDING LOSS OF DATA, WHEN LOADING THIS SOFTWARE OR OTHERWISE, OR LOST PROFITS, COST OF COVER OR OTHER SPECIAL, INCIDENTAL, CONSEQUENTIAL OR INDIRECT DAMAGES ARISING FROM...
	6. GENERAL: This Agreement shall be governed by, and interpreted under, the laws of the State of Wisconsin, USA. You acknowledge that U.S. law and regulations may restrict the export/re-export of the software. You agree not to export/re-export the so...
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